Go Back  RCU Forums > RC Boats > RC Boats General Discussion
Reload this Page >

MY bad..didn't mean to repost... MOD...please delete!

Notices
RC Boats General Discussion Discuss general rc boating topics here.

MY bad..didn't mean to repost... MOD...please delete!

Old 06-22-2004, 12:04 PM
  #1  
hoghappy
Senior Member
Thread Starter
 
hoghappy's Avatar
 
Join Date: May 2004
Location: Millbrook, AL
Posts: 129
Likes: 0
Received 0 Likes on 0 Posts
Default MY bad..didn't mean to repost... MOD...please delete!

Thanks
Old 06-22-2004, 03:25 PM
  #2  
Ron Olson
My Feedback: (1)
 
Ron Olson's Avatar
 
Join Date: May 2002
Location: Kalamazoo, MI
Posts: 18,688
Likes: 0
Received 20 Likes on 17 Posts
Default RE: MY bad..didn't mean to repost... MOD...please delete!

No problem. I didn't know if it was a computer error or what happened. My 'puter sometimes has problems where it says to resend the message then I find out that the posting was put on several times. No harm, no foul. I kept the one that had responses to it.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.