Go Back  RCU Forums > RC Boats > RC Boats General Discussion
Reload this Page >

Breaking in a nitro (Miss Bud)

Notices
RC Boats General Discussion Discuss general rc boating topics here.

Breaking in a nitro (Miss Bud)

Old 03-22-2005, 12:16 PM
  #1  
Holyeagle
Junior Member
Thread Starter
 
Join Date: Mar 2005
Location: , NE
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default Breaking in a nitro (Miss Bud)

I Miss Bud's nitro engine through it's first tank. The engine seems to idle and run, but each time I blip the throttle it kills the engine. I assume that this is becuase it is flooding the engine? Am I running it to rich for break-in? Any tips at this point would be great!
Old 06-26-2005, 08:05 PM
  #2  
everysilver
Member
My Feedback: (11)
 
Join Date: Sep 2003
Location: knoxville, TN
Posts: 68
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Breaking in a nitro (Miss Bud)

Mine had to be leaner to even run. i was worried about leaning so early but the engine would not run at the factory settings. It is fine now so....

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.