Go Back  RCU Forums > RC Boats > RC Boats General Discussion
American Enterprise Motor Problem >

American Enterprise Motor Problem

Notices
RC Boats General Discussion Discuss general rc boating topics here.

American Enterprise Motor Problem

Old 07-21-2003, 03:49 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Jul 2003
Location: Metairie, LA
Posts: 20
Likes: 0
Received 0 Likes on 0 Posts
Default American Enterprise Motor Problem

I built this Dumas American Enerprise and dropped some motors in it that are turning appr. 14000-16000 rpm. They were drawing about 30 amps. I fried one of the motors the other day. I am looking for a motor that will draw less amps and maybe turn about 8000-10000 rpm. Does anyone know where I could find a motor like this? They are on a 12v system.
Attached Thumbnails Click image for larger version

Name:	95392_41173.jpg
Views:	19
Size:	27.5 KB
ID:	54739  
Old 07-21-2003, 08:01 PM
  #2  
 
Temps's Avatar
 
Join Date: May 2003
Location: Herts, UNITED KINGDOM
Posts: 304
Likes: 0
Received 0 Likes on 0 Posts
Default American Enterprise Motor Problem

try a mfa marlin
Old 07-21-2003, 09:19 PM
  #3  
Senior Member
 
Join Date: Jun 2002
Location: Plainville, CT
Posts: 362
Likes: 0
Received 0 Likes on 0 Posts
Default American Enterprise Motor Problem

Raise the sail.......don't worry about no steenkin' motors.....

MACK Products does Dumas aftermarket stuff.......excellent but pricey

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.