Notices
RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

Help!!!

Old 10-22-2014, 06:36 AM
  #1  
Cam-rc1990
Junior Member
Thread Starter
 
Join Date: Oct 2014
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default Help!!!

I have a tamiya tt01, as soon as the car is plugged in and the controller switched on the car will go backwards on its own constantly.


Any ideas???

Thanks
Old 10-22-2014, 06:39 AM
  #2  
SyCo_VeNoM
 
SyCo_VeNoM's Avatar
 
Join Date: Jul 2007
Location: North West Indiana
Posts: 12,798
Likes: 0
Received 2 Likes on 2 Posts
Default

flip the channel 2 reverse switch on your radio
If that doesn't do it put it back, and then recalibrate your ESC (look at your ESC instruction manual for the process as each ESC is different)
Old 10-22-2014, 12:02 PM
  #3  
Maj_Overdrive
Senior Member
My Feedback: (11)
 
Maj_Overdrive's Avatar
 
Join Date: Dec 2007
Location: Long Island, NY
Posts: 1,554
Likes: 0
Received 2 Likes on 2 Posts
Default

Don't forget to make sure the throttle trim is set to zero, which should be the middle. Some radios the knobs for trim can easily get turned accidentally.
Old 10-22-2014, 07:36 PM
  #4  
SyCo_VeNoM
 
SyCo_VeNoM's Avatar
 
Join Date: Jul 2007
Location: North West Indiana
Posts: 12,798
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by Maj_Overdrive View Post
Don't forget to make sure the throttle trim is set to zero, which should be the middle. Some radios the knobs for trim can easily get turned accidentally.
true didn't think of that as I typed that up around when I got up
Old 10-23-2014, 03:04 AM
  #5  
1QwkSport2.5r
 
1QwkSport2.5r's Avatar
 
Join Date: Oct 2006
Location: Cottage Grove, MN
Posts: 9,942
Received 15 Likes on 15 Posts
Default

Is that one of those old HPI engines thats a rebranded Toki from Japan?
Old 10-24-2014, 02:19 AM
  #6  
RobertHen
Junior Member
 
Join Date: Oct 2014
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default

First, try to flip the channel 2 switch on your radio
then, If that doesn't work put it back, and then redetermine your ESC .

Last edited by RobertHen; 10-28-2014 at 01:45 AM.
Old 10-31-2014, 12:54 PM
  #7  
FahrtAutoRC
Senior Member
 
FahrtAutoRC's Avatar
 
Join Date: Aug 2010
Location: Akron, OH
Posts: 2,604
Likes: 0
Received 0 Likes on 0 Posts
Default

Agreed, but with a twist: If it's doing it without your input, then there's no need to flip the direction until you can assure it's not just bad adjustments. Set throttle trim to dead center (0), then recalibrate your esc. THEN, if it goes backwards when you push forward, flip the setting or reverse the motor wires. No need to be flip flopping anything if that's not the issue
Old 11-10-2014, 10:50 AM
  #8  
Cam-rc1990
Junior Member
Thread Starter
 
Join Date: Oct 2014
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

Sorted thanks guys

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.