Notices
RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

please help somebody !

Old 07-28-2004, 01:18 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Jul 2004
Location: poole, UNITED KINGDOM
Posts: 5
Likes: 0
Received 0 Likes on 0 Posts
Default please help somebody !

hi all got me a tamiya wild commando for a starter car pretty cool but it stopped & i found after stripping it down it was the conrod that joins the piston & crank shaft had snapped (or got hot & melted) so i got a new one shocked £10 for such a small thing so back to the point rebuilt engine put fuel in & now it wont fire up though it spins over nicely any ideas as im new to all this & very pissed off please any advice thanx
Old 07-28-2004, 01:39 PM
  #2  
Senior Member
 
Join Date: Jun 2004
Location: hamilton, ON, CANADA
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
Default RE: please help somebody !

does the pull start come out and retract easily? because if it does then maybe its your glow plug. take out your glow plug and check if the tiny heat coil is pushed in and if it is then the glow plug is no good. and also check for the redness of the glow plug. if it doesnt look red and isnt glowing then maybe its your glow starter battery . Basically if the tiny heat coil is pushed in then the heat will not reach the fuel that is needed to start the car or truck.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.