Notices
RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

t-maxx .15 way high rpm!

Old 05-27-2006, 06:29 PM
  #1  
racerdude404
Junior Member
Thread Starter
 
Join Date: May 2006
Location: Muskegon, MI
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default t-maxx .15 way high rpm!

so i just bought a older used 1.5 t-maxx yester (was plaing on bigger motor, but this .15 is sweet!)
ran it for a few hours after looking to see if any major damage, nothing wrong.
did a few jumps, maybe 4 ft of air (dont want to brake it the first day)

put it away. lalala

so this moring, it wouldn't start.
finally got it to start after a few different glow starters and a new plug.

Ran like new, i absolutely love"D" it.
ran through the gear and went to get a new one. (i think this is where i did somrthing wrong)
grab a couple of new glow plugs, body and a new tank.

i eneded up taking out the motor to get the gear on and put it all back together.

now it ended up being the biggest B**** and it was so f****ing load.

slower than usuall, but that motor was going like a rocket.

the gears where fine and all that.


so i relized the muffolar was rather lose so, hey no compression. tightined and no change...


and im not ripping it up. it as if there is no oil, or the plug is to hot (but it was fine a few hours ago)


any clues?

Old 05-27-2006, 06:45 PM
  #2  
BUGGIES_R_US
 
BUGGIES_R_US's Avatar
 
Join Date: Dec 2002
Location: Norcross, GA
Posts: 3,342
Likes: 0
Received 0 Likes on 0 Posts
Default RE: t-maxx .15 way high rpm!

I dont get what you're saying

"slower than usuall, but that motor was going like a rocket. "

Gears are fine, motor is running fast(er) but its slow overall? Something doesnt compute.
Clutch problems would be my next guess.

But its been a while since I saw a Tmaxx.. a little rusty with details!

-Ram
Old 05-27-2006, 06:50 PM
  #3  
racerdude404
Junior Member
Thread Starter
 
Join Date: May 2006
Location: Muskegon, MI
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default RE: t-maxx .15 way high rpm!

like the tranny isnt going into second and it is really loud and it dont get up to speed (overall) and the motor is just cooking and screaming.
Old 05-27-2006, 09:05 PM
  #4  
racerdude404
Junior Member
Thread Starter
 
Join Date: May 2006
Location: Muskegon, MI
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default RE: t-maxx .15 way high rpm!

i figgered out what was wrong.

i just took apart the motor and inspected faor anything and whiped my hands...

lol, i rebulit the clutch with really gressy hands. (fixed the low speed)

and i guess the car was only tuned we enough to do a couple end over

all better!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.