Notices
RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

Associated B4 problems...(i think)

Old 09-24-2006, 06:21 PM
  #1  
iceman11756
Member
Thread Starter
 
Join Date: Mar 2006
Location: levittown, NY
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default Associated B4 problems...(i think)

i got my first car today..a B4. the R/C came with the car. It was running fine till i nipped a curb. now everytime it gets about 20 yards away, the car still moves, but no at top speed. It only kicks when is is direclty infront of me.

but it works when i keep my finger held down and it goes far away. Its only when i remove my finger from the trigger tht this problem occurs


need help fast
Old 09-24-2006, 06:32 PM
  #2  
Rs43EVOman
Senior Member
 
Rs43EVOman's Avatar
 
Join Date: Jan 2006
Location: Coral Gables, FL
Posts: 2,366
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

UUH what are you asking it doesnt make any sense.
Old 09-24-2006, 06:46 PM
  #3  
iceman11756
Member
Thread Starter
 
Join Date: Mar 2006
Location: levittown, NY
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

ur right..let me rephrase my question.

I got my first car today a B4.

the actual R/C was working fine till the car hit a curb at top speed.

now when ever it gets about 20 yards away and i remove my finder off the trigger it slows down (normal) the when i apply pressure back onto the trigger the car doesnt kick up to top speed till it is right infront of me.

i dont know what happened,,,,hope that is more clearer then the previous posting
Old 09-24-2006, 08:41 PM
  #4  
Krawlin
 
Krawlin's Avatar
 
Join Date: Sep 2007
Location: Sierra Vista, AZ
Posts: 2,541
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Associated B4 problems...(i think)

hmmm,,,,,i had this same problem with my Losi XXX-T RTR2 Brushless. I bought it, charged up the bats, ran it hard throught about 5 bat packs, on my 6th pack of the day i hit a jump wrong at my track and flew into the wood fence with a loud THWACK! and then as i was driving around corners on the opposite side of the track i would let off the throttle and then try to put it on again it it wouldnt go. I think i jarred up my reciever quite a bit and i bought a new one and the new one has held up to bump and such better than the original cause i wrecked real bad and, well this is hard to believe but, i broke a chassis(the stock one) almost in half- well i bought a new chassis and put that new reciever back in again and it was still fine. so i guess in my case it was just a faulty stock reciever. But the losi and the AE cars have totally different radios and recievers but if i were you i would buy a new reciever and mounte it with some kind of shock absorbing tape, like the real think 3M double sided tape. This will prevent it from being shocked so much and hopefully save you another reciever.
Old 09-25-2006, 05:16 AM
  #5  
iceman11756
Member
Thread Starter
 
Join Date: Mar 2006
Location: levittown, NY
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

this stinks...i jsut brought the car yesterday too. I coudnt wait to race. I was litterally tearing up my lawn, the i moved to the street. i weent reall fast and tried a 360 and BAM ZOOOOM. samcked the curb.

could it really break that easy?
Old 09-25-2006, 06:00 AM
  #6  
iceman11756
Member
Thread Starter
 
Join Date: Mar 2006
Location: levittown, NY
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

to add to the F***ed reciever, my rear tires are bound up...when i apply throttle, it moves, but when i remove pressure, the car tops dead..

i got this car yesterday..... would appreciate the help
Old 09-25-2006, 06:58 AM
  #7  
Takedown
Senior Member
My Feedback: (23)
 
Takedown's Avatar
 
Join Date: Mar 2004
Location: Oshkosh, WI
Posts: 7,934
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

Ya its thr reciever it probubly took a huge shaking when you hit the curb that threw it off balace and now it doesnt work properly.
Old 09-25-2006, 02:01 PM
  #8  
iceman11756
Member
Thread Starter
 
Join Date: Mar 2006
Location: levittown, NY
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

do u think the rear tires are a result of the reciever..even when the car is on, the rear tires wont roll


is there any way to fix this besided getting a new reviever?
Old 09-25-2006, 04:14 PM
  #9  
iceman11756
Member
Thread Starter
 
Join Date: Mar 2006
Location: levittown, NY
Posts: 75
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Associated B4 problems...(i think)

i diognosed the problem. when i hit the curb, i must have knocked the brushes out of line. (thats where a lot of loud squealing comes from) is there a way to fix it w/o paying $70 for a new engine?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.