Notices
RC Car General Discussions This forum is for all general discussions related to radio control cars. Check forums below for more specific categories if applicable.

Rustler VXL Startup Issue

Old 03-23-2009, 12:06 PM
  #1  
flyfloatr
Member
Thread Starter
 
Join Date: Jun 2008
Location: , OH
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default Rustler VXL Startup Issue

Just got the Rustler VXL and I love it. One problem though, at times when I stop completely it won't move again until I give it a little kick start. Is that normal?
Old 03-23-2009, 12:09 PM
  #2  
DaveG55
Senior Member
 
DaveG55's Avatar
 
Join Date: Jan 2005
Location: Stockbridge, GA
Posts: 8,275
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Rustler VXL Startup Issue

No, not normal at all.
Old 03-23-2009, 12:24 PM
  #3  
redfisher1974
Senior Member
 
redfisher1974's Avatar
 
Join Date: May 2008
Location: PalmerstonOntario, CANADA
Posts: 9,180
Likes: 0
Received 1 Like on 1 Post
Default RE: Rustler VXL Startup Issue

I would say no...not normal
Old 03-23-2009, 02:05 PM
  #4  
TIGER76
Senior Member
 
TIGER76's Avatar
 
Join Date: Aug 2006
Location: Bristol, UNITED KINGDOM
Posts: 3,444
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Rustler VXL Startup Issue

Bit more info m8? does it make any strange noises when it wont pull forward ?? could be a loose slipper , could be a loose pinion gear slipping on the shaft or something loose in the transmisson? give us some more info so we can help ya out..
Old 03-24-2009, 08:34 AM
  #5  
flyfloatr
Member
Thread Starter
 
Join Date: Jun 2008
Location: , OH
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Rustler VXL Startup Issue

it just sits there and you hear a slight beep from the motor but no movement whatsoever. Like it's inbetween phases and can't decide what to do?? Sometimes if I turn back and forth it moves the car enough for it to get going. It sure doesn't seem like anything would be stuck, I would hear some sort of noise from the gearing. There is absolutely no movement or noise other than a slight beep from the motor.
Old 03-26-2009, 10:15 AM
  #6  
flyfloatr
Member
Thread Starter
 
Join Date: Jun 2008
Location: , OH
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Rustler VXL Startup Issue

I pulled the transmision appart, no binding or anything out of order. Also reset the esc and no help. Any other suggestions?
Old 03-26-2009, 06:49 PM
  #7  
ih8nixon
Member
 
Join Date: Jul 2007
Location: Akron, OH
Posts: 98
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Rustler VXL Startup Issue

If it has nothing to do with the transmission, then there may be a bad connection between the esc and the motor. Such as a bad solder joint on the motor.
Old 03-26-2009, 09:24 PM
  #8  
kistner
My Feedback: (10)
 
kistner's Avatar
 
Join Date: Jan 2008
Location: Beaver, PA PA
Posts: 1,775
Received 17 Likes on 17 Posts
Default RE: Rustler VXL Startup Issue

could this be a LVC issue? what batteries are you running?
Old 03-27-2009, 07:45 AM
  #9  
flyfloatr
Member
Thread Starter
 
Join Date: Jun 2008
Location: , OH
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Rustler VXL Startup Issue

I have had the problem with fresh off the charger 4000+mah nimh packs and I have the lvc off. It doesn't seem like it could be a bad connection either because the thing flies, wheelies like mad, stop to turn around and let it stop completely and it will just sit there.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.