Notices
RC Car Radio Equipment Discuss specific topics related to RC car radios. For general or non rc car specific radio topics please see our regular radio discussion forum.

MX-3 Problem

Old 01-30-2005, 12:22 AM
  #1  
AO_Dallara
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
Default MX-3 Problem

Dear RCU, My MX-3 seems to be not working. It turns on fine and all but it seems like it's not sending any signals to the reciever. What is the problem here?

I know that the transmitter crystal and the reciever aren't the problem b/c I tried those with my friend's transmitter and it worked fine.

Help! Thanks any help will be grately appreciated.
Old 02-02-2005, 12:14 AM
  #2  
AO_Dallara
Senior Member
Thread Starter
My Feedback: (1)
 
Join Date: Jan 2005
Location: San Jose, CA
Posts: 105
Likes: 0
Received 0 Likes on 0 Posts
Default RE: MX-3 Problem

The seller said that the problem could be b/c the crystals are "old". The crystal I was using was a Airtronics one that looked like any other one I seen. Is that the problem? I have bout 10 days before I file a complaint w/ paypal. HELP!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.