Notices
RC Car Radio Equipment Discuss specific topics related to RC car radios. For general or non rc car specific radio topics please see our regular radio discussion forum.

Servo Problem??

Old 02-25-2005, 11:51 PM
  #1  
lakai5
Junior Member
Thread Starter
 
Join Date: Jan 2005
Location: Chino Hills, CA
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default Servo Problem??

hello,
i had just replcaed the gears in teh servo(becuase the old ones had broken teeth) and now nothing happens when i turn the levr on my radio. so i oppened it back up and right when i turn the radio on the main gear just spins out of control. and when i turn the radio wheel nothing happens? is there somthing wrong with the radio or servo? Does anybody knows what is happening and know how i can fix it? please help.
Thanks,
Dj
Old 02-26-2005, 12:55 AM
  #2  
lakai5
Junior Member
Thread Starter
 
Join Date: Jan 2005
Location: Chino Hills, CA
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Servo Problem??

nvrmd
Old 02-26-2005, 04:37 PM
  #3  
lakai5
Junior Member
Thread Starter
 
Join Date: Jan 2005
Location: Chino Hills, CA
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Servo Problem??

okay now heres a serious problem. my car wont turn to the right, only left????
Old 03-06-2005, 11:53 PM
  #4  
pyroguy_3
Junior Member
 
Join Date: Oct 2004
Location: waterloo, IL
Posts: 13
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Servo Problem??

Are you sure it is the servo and not some adjustment made accidently to the trim? Did you maybe jostle one of the knobs on the transmitter? or does the steering just not respond when you input a command, or what i mean is do the tires return to equilibrium (center) when you quit turning the steering wheel.
Old 03-08-2005, 08:25 PM
  #5  
lakai5
Junior Member
Thread Starter
 
Join Date: Jan 2005
Location: Chino Hills, CA
Posts: 17
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Servo Problem??

i figured the problem was the gear was missing teeth, everytime i hit the ground hard i break servos(seeing that my entire front end is aluminum)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.