Notices
RC Electric Off-Road Trucks, Buggies, Truggies and more Discuss electric RC off-road, buggies & trucks here. Also discuss brushless motors, speed controllers aka ESC's, brushed motors, etc

Brushless upgrade strange problem

Old 01-18-2021, 03:44 PM
  #1  
tv.1982
Junior Member
Thread Starter
 
Join Date: Jan 2021
Posts: 6
Received 0 Likes on 0 Posts
Default Brushless upgrade strange problem

Just upgraded my car to brushless with a 4370kv motor and a 60A ESC. Sold together as a package. Paired with a DumboRC 6x and 6xfg receiver.
Running 2s lipo 3500mah 7.4v
Regardless if I'm driving on tarmac, grass, snow....fast or slow, at 25% or 100% and even gentle throttle while on a stand with no resistance. After several minutes the car comes to a stop. ESC still running but no drive or steering. If i turn the transmitter on/off nothing. Turn the ESC on/off then it works agin for several minutes then repeats the cycle?
Transmitter programmed
Battery charged
Reciever and transmitter bound


Whats going on?

4370kv motor drawing more than 60A and shutting down ESC?

Thanks

The Specification of the Motor:
KV:4370KV
Watts:800
Max Voltage:<12V
Max Amps:66A
Rotor Poles:4
IO:3.2A
Resistance:0.0185
Max RPM:50000
Connector:4.0mm gold

The Specification of the ESC:
Cont.Current:60A
Burst Current:360A
Motor Type:Sensorless Brushless Motor
For 6s Lipo or 6 cells NiMH
1.On-road 3660-size or smaller motor with the kv <4300
2.Off-road/buggy/monster 3660-size or smaller motor with the kv <3300
For 3s lipo or 9 cells NiMH
1.On-road 3660-size or smaller motor with the kv <3300
2.Off-road/buggy/monster 3660-size or smaller motor with the kv <2600
Suitable Car:1/10 car
Resistance:0.0007ohm
Battery:2-3 cells lipo/4-9 cells NiMH
BEC Output:5.8V3A(switch mode)
Old 01-18-2021, 06:28 PM
  #2  
bill_delong
 
bill_delong's Avatar
 
Join Date: Mar 2009
Location: Austin, TX
Posts: 656
Received 28 Likes on 24 Posts
Default

Any chance you're using a Nimh battery?
If so then I bet the LVC is enabled by default for the ESC which is expecting to run LiPo, so you may need to disable the LVC on the ESC if that's the case.
Old 01-18-2021, 09:03 PM
  #3  
tv.1982
Junior Member
Thread Starter
 
Join Date: Jan 2021
Posts: 6
Received 0 Likes on 0 Posts
Default

Running 2s lipo, fully charged.
Old 01-19-2021, 03:23 AM
  #4  
seedygreenute
 
Join Date: Jan 2016
Posts: 365
Likes: 0
Received 15 Likes on 14 Posts
Default

LVC was my first thought .
I googled 4370kv to see what came up .
Is yours one of the finned can motors ?
Old 01-19-2021, 03:57 AM
  #5  
tv.1982
Junior Member
Thread Starter
 
Join Date: Jan 2021
Posts: 6
Received 0 Likes on 0 Posts
Default

Yes its a finned 540 size.

Search banggood.

Surpass Hobby Waterproof F540 V2 Sensorless Brushless Motor with 60A ESC for 1/10 RC Vehicles
Old 01-19-2021, 05:55 AM
  #6  
bill_delong
 
bill_delong's Avatar
 
Join Date: Mar 2009
Location: Austin, TX
Posts: 656
Received 28 Likes on 24 Posts
Default

Another thought is that you might be over geared and could be thermalling the ESC, what are your temps?
Old 01-19-2021, 08:26 PM
  #7  
seedygreenute
 
Join Date: Jan 2016
Posts: 365
Likes: 0
Received 15 Likes on 14 Posts
Default

Thats what Im thinking .
Overgeared and under motored .
Those finned motors are usually little motors inside big cases . Thats how they fit the grooves in the case .
4wd ? Big tires ? Bad Bearings ? All put extra load on a combo .
The following 2 users liked this post by seedygreenute:
bill_delong (01-19-2021), tv.1982 (01-19-2021)
Old 01-19-2021, 09:18 PM
  #8  
tv.1982
Junior Member
Thread Starter
 
Join Date: Jan 2021
Posts: 6
Received 0 Likes on 0 Posts
Default

It's geared 17/62
Old 01-19-2021, 09:35 PM
  #9  
tv.1982
Junior Member
Thread Starter
 
Join Date: Jan 2021
Posts: 6
Received 0 Likes on 0 Posts
Default

It's geared 17/62
Old 01-20-2021, 08:17 AM
  #10  
bill_delong
 
bill_delong's Avatar
 
Join Date: Mar 2009
Location: Austin, TX
Posts: 656
Received 28 Likes on 24 Posts
Default

Your gearing is irrelevant to us, what we need to know is your temp readings... please review the link I posted on reply#6 for more details.. good luck!
Old 01-22-2021, 04:21 AM
  #11  
RustyUs
 
RustyUs's Avatar
 
Join Date: Oct 2012
Location: PA
Posts: 4,784
Received 30 Likes on 28 Posts
Default

Like I mentioned in tv.1982's other thread (deleted), LVC doesn't explain the loss of steering issue. Check solder joints, and voltages on components. Faulty receiver, or ESC?
Old 01-22-2021, 06:52 AM
  #12  
tv.1982
Junior Member
Thread Starter
 
Join Date: Jan 2021
Posts: 6
Received 0 Likes on 0 Posts
Default

Possibly sovled on another forum.
I did not realise that the 2s 3500 battery i bought was a rx battery that only had 1C discharge. 1.2A

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.