RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   RC Electric Off-Road Trucks, Buggies, Truggies and more (https://www.rcuniverse.com/forum/rc-electric-off-road-trucks-buggies-truggies-more-147/)
-   -   OFNA lx2e rtr help! (https://www.rcuniverse.com/forum/rc-electric-off-road-trucks-buggies-truggies-more-147/11603745-ofna-lx2e-rtr-help.html)

mr jimmm 09-06-2014 04:44 AM

OFNA lx2e rtr help!
 
hi, i just got an OFNA lx2e rtr but i cant get it working, evryting pluged in charged up etc.

When i turn the esc on i get a slow flashing green light, the steering is working but not the throttle!

Help please!!!

cumminspower5.9 09-06-2014 07:31 AM

Read the manual on how to bind it. Should be the issue.

mr jimmm 09-06-2014 08:12 AM


Originally Posted by cumminspower5.9 (Post 11875338)
Read the manual on how to bind it. Should be the issue.

I have tried to rebind it, but when i do the there is no light on the receiver compared to the normal green light on it

mr jimmm 09-06-2014 08:49 AM

I have also tried a different transmitter and receriver

collector1231 09-06-2014 02:43 PM

Try resetting the endpoints. It should be in the manual.

DieHarder 09-06-2014 06:01 PM

Low voltage cutoff? Resetting the endpoints is a good tip.

EXT2Rob 09-08-2014 08:15 AM

A flashing light is trying to tell you something. Get the manual out, look up "calibrating throttle range on ESC", it should be one of the very first things you have to do.

The purpose of this is to let the ESC learn the throttle range of your transmitter, and is very important to do. Be sure to center all trims on the radio first! Find the instructions in the manual and perform the cal procedure. Once done, and you turn off the ESC and turn it back on again, the only light the ESC should give you is when you give it throttle. If after doing the cal, you still get a flashing light, then something is wrong, probably with the ESC.

Is this a brand new car? Brand new electronics? Or did you supply your own? Maybe a problem with the receiver? Make sure the steering servo is plugged into receiver Ch.1 and ESC/throttle is plugged into Ch.2. You also might try UN-plugging the servo, see if you then get throttle. If you do, then the servo is bad, and "browning-out" the ESC.


All times are GMT -8. The time now is 12:14 PM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.