Notices
RC Giant Scale Cars For all those who love driving large scale rc cars share your projects or ask questions here.

hpi baja engine wont start

Old 10-15-2010, 08:46 AM
  #1  
devo208
Senior Member
Thread Starter
 
Join Date: Oct 2006
Location: philadelphia, PA
Posts: 401
Likes: 0
Received 0 Likes on 0 Posts
Default hpi baja engine wont start

help, i got a 23cc motor that was running good but i found a piece of the headgasket on the outside of the engine when i went to clean it, so i took it apart and changed the headgasket. I put it back together and now i cant get it to start, it has good compression it has spark and its getting fuel. I took the needles back to factory setting still nothing it won't even act like it wants to start any help would be appreciated thank you.
Old 10-15-2010, 09:20 AM
  #2  
Lars from Norway
 
Lars from Norway's Avatar
 
Join Date: Jun 2008
Location: Norheimsund, NORWAY
Posts: 3,158
Likes: 0
Received 1 Like on 1 Post
Default RE: hpi baja engine wont start

Are you sure it's got a spark, inside the cylinder? The first thing i would have tried is to replace the sparkplug with a new one, this spark has fooled many as it appears strong on the outside but get "killed" by the compression once inside the cylinder.
Old 10-15-2010, 05:22 PM
  #3  
da mad maori
Senior Member
 
Join Date: Jul 2006
Location: , AUSTRALIA
Posts: 771
Likes: 0
Received 0 Likes on 0 Posts
Default RE: hpi baja engine wont start

put half a cap full of oil (same oil you mix in you fuel) down the sparkplug hole and try... ring may not be seating properly
Old 10-16-2010, 10:47 AM
  #4  
devo208
Senior Member
Thread Starter
 
Join Date: Oct 2006
Location: philadelphia, PA
Posts: 401
Likes: 0
Received 0 Likes on 0 Posts
Default RE: hpi baja engine wont start

Thanks to both of yall for the advise and i'll try both and let yall know.
Old 10-16-2010, 02:57 PM
  #5  
Lars from Norway
 
Lars from Norway's Avatar
 
Join Date: Jun 2008
Location: Norheimsund, NORWAY
Posts: 3,158
Likes: 0
Received 1 Like on 1 Post
Default RE: hpi baja engine wont start

Please do, it is always exiting if the engine starts or not!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.