Go Back  RCU Forums > RC Cars, Buggies, Trucks, Tanks and more > RC Monster Trucks
Reload this Page >

Got MMGT Runnin Good but still minor problem

Notices
RC Monster Trucks Discuss rc monster trucks in this forum

Got MMGT Runnin Good but still minor problem

Old 04-02-2008, 08:52 PM
  #1  
xander31991
Member
Thread Starter
 
Join Date: Mar 2008
Location: Corpus Christi, TX
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default Got MMGT Runnin Good but still minor problem

i have 6 tanks through it
when i got it i read in the manual that you should turn highspeed needle till tight then go back 2 and a half times, well i didnt have to do that and i think i did it wrong,
all through break in it ran fine with lots of smoke, till 3rd tank when id get higher rpm, keep in mind it wouldnt shift, then the drive shaft broke so i idled through a tank and then the glow plug went out
i put in a new plug and ran it i was on tank five in front wheel drive, it accidently got up to 260, and i wasnt goin hard, only 1/4 to 3/4 for 3 or 4 seconds, so i richened it up a 1/2 turn, and ran in reverse, it ran at 210 great!!! tons and tons of smoke.
never stalled choked or anything through tank 6, it still wont shift, i think i adjusted the right needle but i cant tell, how the heck are you supposed to adjust it????
as soon as i get the rear drive shaft parts ill try to get it shifting
so how do i find the screw to adjust?

Old 04-02-2008, 10:20 PM
  #2  
duckedup
Senior Member
 
Join Date: Jan 2006
Location: Portland, OR
Posts: 2,682
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

Running too rich will keep it from revving high enough to shift.. and by your description ('tons and tons of smoke') it sounds too rich.. also, 260 is an ok temp to run at, just try and keep it under 280.
Old 04-02-2008, 10:24 PM
  #3  
xander31991
Member
Thread Starter
 
Join Date: Mar 2008
Location: Corpus Christi, TX
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

k
but do you think breakin it in a quarter turn to lean was bad
i was always low rpm, whrere there was alot of smoke, but when i got to high rpm there was none
even as rich as it is now there is not any smoke at high rpm
Old 04-02-2008, 10:38 PM
  #4  
twomanytoys
Senior Member
 
Join Date: Jan 2007
Location: , PA
Posts: 5,382
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

Depending on what fuel you run you may not see much smoke at high rpm anyways. And like I said in other posts teh stock MGT engine runs better at around 265. Its a very tight engine. Dont worry if it gets to 280 but thats if you are running hard. If you are running 280 and just putting around you need to richen it . 210 is way too cool expecially for that engine.Get it up to or just over 250 and leave it.
Old 04-03-2008, 06:29 PM
  #5  
xander31991
Member
Thread Starter
 
Join Date: Mar 2008
Location: Corpus Christi, TX
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

k i will
thanks no one here knows about team associated engines
but the one time i got it around 260 it stalled and it looked like the cylinder head was smokin
Old 04-03-2008, 08:10 PM
  #6  
buck in rut
Member
 
Join Date: Feb 2008
Location: burlington, KY
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

i get my engine to 260 on a regular basis it runs fine are you using an onboard temp gage or a hand one sounds like either your gage is off or you are reading in the wrong place i take temp right at the glo plug as far as the adjustment screw you have to pull out the little black plug on the top of the transmission look thru the hole with a light and turn the spur gear until you see a slit in the silver gear use a 2mm allen wrench turn counter clockwise to make it shift sooner
Old 04-03-2008, 09:41 PM
  #7  
xander31991
Member
Thread Starter
 
Join Date: Mar 2008
Location: Corpus Christi, TX
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

well i have a hand one and i put it over the cylinder head like im supposed to
should i try somewhere else
Old 04-03-2008, 10:15 PM
  #8  
buck in rut
Member
 
Join Date: Feb 2008
Location: burlington, KY
Posts: 96
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

i check mine right at the glow plug and directly under cooling fin and use thats were you should get the most accurate temp
Old 04-03-2008, 10:16 PM
  #9  
Elite_Tux487
Senior Member
 
Elite_Tux487's Avatar
 
Join Date: Apr 2005
Location: Lisbon/Groton, CT
Posts: 617
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Got MMGT Runnin Good but still minor problem

Make sure u are taking readings from the base of it at the glow plug and not the outside of the cooling head.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.