Notices
RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

Spektrum AR20400T not working with GPS

Old 10-05-2023, 12:27 PM
  #1  
Thread Starter
My Feedback: (9)
 
Join Date: Jul 2003
Location: Waco, TX
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Exclamation Spektrum AR20400T not working with GPS

Trying to get GPS (SPMA95871) to work with my AR20400T. Ive tried 4 different GPS Modules and two different receivers. the receiver does not see the gps when hooked up....i.e. will not auto config. was wondering if any one has figured out a way to get them communicating. Thanks
Old 10-05-2023, 01:39 PM
  #2  
My Feedback: (41)
 
Zeeb's Avatar
 
Join Date: Nov 2004
Location: St George, Utah UT
Posts: 5,697
Received 67 Likes on 54 Posts
Default

The newer 20XXXX PowerSafe rx's will NOT work with the original AS3000 stabilizer/gyro/sensor units. It's in the new rx documentation......
Old 10-06-2023, 04:51 AM
  #3  
 
Join Date: Jun 2005
Location: White Heath, IL
Posts: 3,160
Likes: 0
Received 34 Likes on 33 Posts
Default

Originally Posted by Zeeb
The newer 20XXXX PowerSafe rx's will NOT work with the original AS3000 stabilizer/gyro/sensor units. It's in the new rx documentation......
The GPS plugs into the X-Bus port, Zeeb, not the gyro port.

Originally Posted by flexjet604
Trying to get GPS (SPMA95871) to work with my AR20400T. Ive tried 4 different GPS Modules and two different receivers. the receiver does not see the gps when hooked up....i.e. will not auto config. was wondering if any one has figured out a way to get them communicating. Thanks
It is a power sequencing and start-up speed issue. The rx guys are working on it.

Andy
Old 10-06-2023, 06:44 AM
  #4  
Thread Starter
My Feedback: (9)
 
Join Date: Jul 2003
Location: Waco, TX
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default

thanks bunch

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.