Notices
RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

US 40 Done, ready to go..almost.. help

Old 03-13-2004, 06:05 PM
  #1  
Dart373
Senior Member
Thread Starter
My Feedback: (2)
 
Join Date: Oct 2002
Location: Chapel Hill, TN
Posts: 1,107
Likes: 0
Received 0 Likes on 0 Posts
Default US 40 Done, ready to go..almost.. help

Allright guys and gals. I am done with the US 40. I am so excited I cant wait to fly it. I did not buy the plane to do crow quite honestly. I bought the TX before the plane also. Here is what I am trying to do. Many know from my threads posted in the past. I ended up wanting this:
Flaps to work either off the gear switch(on/off flaps), or the dial. I dont really care. Now, I would however like to make the airbrakes work if possible under the spoileron mode. I plugged everything in today and I can't make anything work right... I am reading the futaba manual to try and figure out whats wrong. Elevator and rudder and throttle are ok... Whats the secret here ? I am confused. I have a 7 channel RX and a 6xas TX.
Old 03-13-2004, 06:06 PM
  #2  
Dart373
Senior Member
Thread Starter
My Feedback: (2)
 
Join Date: Oct 2002
Location: Chapel Hill, TN
Posts: 1,107
Likes: 0
Received 0 Likes on 0 Posts
Default RE: US 40 Done, ready to go..almost.. help

Ooops, meant to say I have reverse Y on the flaps per the board here, and the ailerons going on 1 and 6 right? They do NOT have any sort of Y at all.
Old 03-13-2004, 07:03 PM
  #3  
Dart373
Senior Member
Thread Starter
My Feedback: (2)
 
Join Date: Oct 2002
Location: Chapel Hill, TN
Posts: 1,107
Likes: 0
Received 0 Likes on 0 Posts
Default RE: US 40 Done, ready to go..almost.. help

Here is the latest. I have the flaps working on either 5(which is the gear channel, its only on/off flaps), and they work fine with the knob on channel 6. Everybody keeps telling me to put the ailerons on 1 and 6. I can't make it work with any combination. My ailerons will only work on 1, when I use a Y. It looks like This is the only way to make the flaps and ailerons work. The channel 5 for flaps and 1 and 6 must be for an 8 channel RX.... Ideas?
Old 03-13-2004, 09:47 PM
  #4  
lpanetta
My Feedback: (22)
 
Join Date: Jan 2002
Location: Ashburn, VA
Posts: 42
Likes: 0
Received 0 Likes on 0 Posts
Default RE: US 40 Done, ready to go..almost.. help

Hi Dart373,

Check out this old thread. I had also had a US40 using the Futaba 6XA radio. This thread describes how I did my setup.

[link=http://www.rcuniverse.com/forum/m_1138612/mpage_1/key_/anchor/tm.htm#1144268]Old Post[/link]

I hope this helps.

Lawrence

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.