Notices
RC Radios, Transmitters, Receivers, Servos, gyros Discussion all about rc radios, transmitters, receivers, servos, etc.

JR 652 QUESTION

Old 05-29-2004, 10:50 PM
  #1  
powerglide
Member
Thread Starter
My Feedback: (4)
 
Join Date: Dec 2002
Location: bothell, WA
Posts: 56
Likes: 0
Received 0 Likes on 0 Posts
Default JR 652 QUESTION

RADIO PROBLEMS HAVE ALWAYS BEEN A MYSTERY SO HERES ANOTHER ONE, THIS PROBLEM WAS POSTED ON ANOTHER SITE AND NOBODY REPLIED--------ANYWAY, WHY WOULD A RADIO LOSE 3 CHANNELS 2-3-4 BUT STILL GET 1-5-HAS ANYONE EVER RUN ACROSS THIS??
Old 05-30-2004, 12:01 AM
  #2  
nute12
Senior Member
My Feedback: (14)
 
Join Date: Mar 2004
Location: Lynden, WA
Posts: 327
Likes: 0
Received 0 Likes on 0 Posts
Default RE: JR 652 QUESTION

I have one I am selling on rcu right now....by chance did you some how set the atv to 0 on those channels...? If it is and you didnt i think I'd send it in.I know its a longshot but its worth checking.
Old 05-30-2004, 01:49 PM
  #3  
mr.rc-cam
Senior Member
 
mr.rc-cam's Avatar
 
Join Date: Jun 2002
Location: West Coast, CA
Posts: 536
Likes: 0
Received 0 Likes on 0 Posts
Default RE: JR 652 QUESTION

Have you tried resetting the model memory and starting fresh?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.