RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   RC Radios, Transmitters, Receivers, Servos, gyros (https://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/)
-   -   No throttle trim in stickmode 4 (https://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/11693511-no-throttle-trim-stickmode-4-a.html)

Brecht 09-20-2021 09:16 AM

No throttle trim in stickmode 4
 
Hi every one,
hope someone can help me.
I've bought a used futaba T10CP with an Assan module.
As I fly in stickmode 4 (throttle + aileron= left, elevator + rudder= right) I've noticed that the trim buttons for the throttle do not work.
When I change the trim for the elevator, the throttle trim follows.
The weird thing is that in al other stickmode the trim works fine.
I tried everything, change type from acro to glider to heli.
I tried the throttle reverse etc... nothing works
Any ideas would be well appreciated

Dick T. 09-21-2021 09:42 AM

Unfortunately the 10C doesn't offer reassigning trim levers like later model transmitters. Not sure why it does not switch with the mode change but it may be the model type you are choosing. Some Heli and Sailplane selections are disabled in those model choices.

Note on manual page 017 the THR-REV function under the Mode Change selection. That may be influencing the proper operation....try Norm and Rev.

Keep fiddling, it may work properly and if it does try to remember what you did!

BarracudaHockey 09-22-2021 03:56 AM

Lets see if you guys can try again w/o the bickering and name calling. Anything that was obnoxious or quoted or referenced that is gone. Thanks.

(in case it didn't come across that's a warning to all parties that if you continue there will be some moderated status bestowed where you have to have every post approved)

rgburrill 09-22-2021 04:02 AM


Originally Posted by Brecht (Post 12695240)
Hi every one,
hope someone can help me.
I've bought a used futaba T10CP with an Assan module.
As I fly in stickmode 4 (throttle + aileron= left, elevator + rudder= right) I've noticed that the trim buttons for the throttle do not work.
When I change the trim for the elevator, the throttle trim follows.
The weird thing is that in al other stickmode the trim works fine.
I tried everything, change type from acro to glider to heli.
I tried the throttle reverse etc... nothing works
Any ideas would be well appreciated

I had hoped the Futaba rep would chime in here since it sounds like a firmware problem. Perhaps you should PM him. He has been very helpful in past issues.


All times are GMT -8. The time now is 08:57 AM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.