RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   RC Radios, Transmitters, Receivers, Servos, gyros (https://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/)
-   -   jr8103 and Synthesized module problem (https://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/3528420-jr8103-synthesized-module-problem.html)

Synapse 11-07-2005 02:06 AM

jr8103 and Synthesized module problem
 
Hey guys,

I've got a new JR 8103 TX and I just bought a Synthesized TX module for it since it didn't come with the frequency I needed. I figured I would go with the synthesized module since I need a couple different channels from time to time and didn't want to have to switch out modules or buy them for that matter. The problem is that I can't get jack squat out of the thing. I install the module, set it to my channel, turn on the TX, turn on the RX in the aero and I get nothing but a little servo twitch at startup. If I turn off the TX, the servos jerk again as if they "had" communication to the TX and just lost it. I'm stumped, its like none of my sticks work for anything. :(

The controller has been used with a flight sim without any problem, this is the first issue I have had. Any idea what might be causing this???

Thanks much,

-Lee

swk550 11-07-2005 07:19 AM

RE: jr8103 and Synthesized module problem
 
I would check the mode of transmission. With my JR Tx, I need to use the PPM mode with the flight simulator. If you have a PCM Rx, then you need to switch the Tx to PPM mode of transmission. I've had this happen before.

Synapse 11-07-2005 10:38 AM

RE: jr8103 and Synthesized module problem
 
Well nevermind... little did I know that JR is a different shift than Futaba, so now I have a ton of useless RXs. YAY standardization. How is it that crap like this still exists?

-syn


All times are GMT -8. The time now is 07:37 AM.


Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.