RCU Forums

RCU Forums (https://www.rcuniverse.com/forum/)
-   RC Radios, Transmitters, Receivers, Servos, gyros (https://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/)
-   -   R168DF Ch.2 glitch problem (https://www.rcuniverse.com/forum/rc-radios-transmitters-receivers-servos-gyros-157/7426786-r168df-ch-2-glitch-problem.html)

silver.kiwi 04-27-2008 03:06 PM

R168DF Ch.2 glitch problem
 
I have an unusual interference problem using this model receiver and my T6EXAP transmitter in a newly assembled and launched GP Super Skybolt. I have used this radio combo in several other airplanes with no problems and I have tried two different receivers and had the same problem. The problem is with the elevator (CH 2) only and only when airborne. Ground range checks are normal. When airborne I sometimes experience a sudden, hard pitch down. Fortunately it is brief and I have had enough altitude to recover with. The location and setup of the receiver, antenna, battery, and servos are exactly as shown in the instruction manual for the ARF. The antenna is routed aft through the fuselage in a pre-installed plastic tube. ALL push rods are steel rods running in pre-installed Nyrods, including two for the elevator that are joined with two wheel collars as per the instruction manual near the servo and just above the antenna. The antenna touches no metal parts as it exits the fuselage. I hope someone can shed some light on this problem for me as I am at a loss for an answer.

Campgems 04-27-2008 03:50 PM

RE: R168DF Ch.2 glitch problem
 
Have you used another transmitter with the receiver? used a different servo?

On your next range check, place the plane on the ground and go out about 300 feet or more and place the transmitter on the ground. That will show up range problems. Also make sure your antenna is colapsed on the transmitter. I heasitat to mention this, but a couple months back, one of the guy was doing a range check with his antenna fully extended. This guy is on his third plane and has been flying for over a year and no one had pointed out the need to have the transmitter antenns colapsed. This was just in case you were like my friend.

What you may try for trouble shooting is to do take the wing off so you can get access to the receiver and servos and with the engine running tap the components in the plane one at a time with the eraser on a pencil. This extra viberation may show up a problem.

Last, have you checked the top wing mountings closely to make sure it isn't changing incidence on you. I had my 4*60 up last week and it just wasn't flying right. It keep needing down elevator for level flight then needing up elevator. After a couple minutes of this it dawned on me that I hadn't tightened the wing bolts. I brought it in and one bolt was about two turns from tight and the other about five.

Don


airbusdrvr 04-27-2008 05:14 PM

RE: R168DF Ch.2 glitch problem
 
You might also consider checking that you are using servo connectors/servo extensions that are gold plated. Sometimes the silver colored ones oxidize and cause problems throughout the whole system. Plus on every assembly I spray CRC contact cleaner on my servo connectors and servo extensions.

Campgems 04-27-2008 05:20 PM

RE: R168DF Ch.2 glitch problem
 
And check for a pushed pin. I had that once on an aileron. Ground checked OK and was intermentent in the air. I had forgotten all about that one.

Don

jzinckgra 07-27-2008 12:31 PM

RE: R168DF Ch.2 glitch problem
 
yep, I have the same RX and same problem. I am using this Rx with a 12Z and my rudder servo (hitec 5985) glitches every so slightly on the ground, then will stop. In the air, I got a couple quick waggles of the tail, which I did not do. I tried my 9C TX and got the same result. HOwever, my rudder is plugged into Ch 3 (12z), but when I used my 9C, I got glitching in my elevator servo, which is plugged into ch. 2. So I know it isn't the servos or radios, but likely the RX. THis is in a GP Ultimate. I have some 24" extensions, and my antenna running inside a plastic tube. I will have to play around with this setup, and see if I can isolate the prob.


All times are GMT -8. The time now is 04:20 PM.


Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.