Go Back  RCU Forums > RC Cars, Buggies, Trucks, Tanks and more > RC On Road Nitro Cars
Reload this Page >

HPI Super Nitro RS4 (2nd generation) - rear diff pulley parts

Notices
RC On Road Nitro Cars Discuss all aspects of on-road nitro rc cars here

HPI Super Nitro RS4 (2nd generation) - rear diff pulley parts

Old 05-06-2014, 12:51 AM
  #1  
Tm99
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default HPI Super Nitro RS4 (2nd generation) - rear diff pulley parts

I've posted this in the HPI Racing section as well but because there doesn't appear to be much activity there i have posted here as well. My apologies for the duplication but i am desperate for advice on this.


Hi guys. I'm new on here although been reading along for some time now.
I have two old Super Nitro RS4's (with the belt drives, which i believe are also called 2nd generation model).
they have been sitting collecting dust for about 8 years and now i want to get them up and running for my children but need a couple of rear diffs (A430).
unfortunately, this part has been discontinued by HPI and they don't specify an alternate part. I've looked everywhere!
Does anyone here know which other part will fit? I think it's 39 teeth so i would want to keep the same so i don't have to change belts, etc which will only add to the expense.
Thanks in advance guys. Your help will be much appreciated.
Old 05-07-2014, 12:28 AM
  #2  
Tm99
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

Nobody....?

Starting to get the idea that HPI are masterminding a conspiracy to make us buy new kits.........! Not gonna happe!......Gonna stick it to the man! I'll fabricate my own if i have to.......anybody wanna loan me a CNC machine?
Old 05-07-2014, 07:54 AM
  #3  
Car-Tune
Senior Member
 
Join Date: Sep 2007
Location: Cypress, TX
Posts: 1,262
Likes: 0
Received 0 Likes on 0 Posts
Default

I can see that HPI might be getting rid of the RS4-3. They dont make spur gear 37T
Old 05-08-2014, 06:48 AM
  #4  
GT100
My Feedback: (1)
 
Join Date: Jun 2004
Location: Miami, FL
Posts: 1,257
Likes: 0
Received 0 Likes on 0 Posts
Default

Just read your post. Don't give up on the car just yet. I also have a couple of supers as well as a few racer 2s which are all belt driven and use the same belt. Those cars were discontinued almost 10 years ago so HPI stopped making parts a few years after that. But there's a company now that makes those belts. Give me a bit and ill post a link.
Old 05-08-2014, 06:53 AM
  #5  
GT100
My Feedback: (1)
 
Join Date: Jun 2004
Location: Miami, FL
Posts: 1,257
Likes: 0
Received 0 Likes on 0 Posts
Default

Found it. Look up "tough racing HPI belt" on eBay. That's a company that started making Kevlar belts for the lots of different cars.
Old 05-08-2014, 11:13 AM
  #6  
Tm99
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

Hey GT100. Thanks fir the info. Unfortunately, they don't have the diffs. But great place for the belts which i seem to get through quite quickly.
I managed to find one diff at a store in the uk and waiting for it to arrive and another couple in Oz!
Slowly getting there!
Thanks again, appreciated your input.
Old 05-08-2014, 11:24 AM
  #7  
Tm99
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

Duplicate post deleted. Sorry.

Last edited by Tm99; 05-08-2014 at 11:26 AM. Reason: Duplicate
Old 05-08-2014, 12:27 PM
  #8  
GT100
My Feedback: (1)
 
Join Date: Jun 2004
Location: Miami, FL
Posts: 1,257
Likes: 0
Received 0 Likes on 0 Posts
Default

Oh man, my bad. I read your posh wrong. Thought you were looking for belts. I have a couple of diffs is been willing to part with. But you might want to look at what's causing your issue. If you're going thru belts and diffs, then it's an issue somewhere. I use high reving 21s in my cars for speed runs and haven't been thru a belt or diff in at least 4 years. And the cars are way up there in speed.
Old 05-08-2014, 01:00 PM
  #9  
Tm99
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

I am running the HPI .18 pullstart engine with a two speed box. The belts get damaged by little stones and bits of crud that get picked up and thrown into the body by the front wheels. I've tried using duct taoe to seal holes and gaps but nothing's worked so i stocked up on belts years ago. But will probably pick up a few more just for safety. Using the Toyota GT One body which I love (wihtout the extra wing).
Old 05-08-2014, 01:30 PM
  #10  
Tm99
Junior Member
Thread Starter
 
Join Date: Feb 2014
Posts: 11
Likes: 0
Received 0 Likes on 0 Posts
Default

Ipad's acting up.

Last edited by Tm99; 05-08-2014 at 01:34 PM. Reason: Duplicate again!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.