Notices
RC On Road Nitro Cars Discuss all aspects of on-road nitro rc cars here

4 tec problems

Old 06-25-2008, 04:06 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: grandollar, NY
Posts: 450
Likes: 0
Received 0 Likes on 0 Posts
Default 4 tec problems

ok so i easy start my 4 tec .15 and no gas semms to be moving through the line. what is the problem do u think? how do u get the fuel tank off? the motor does not have too much compression but the guy i got it off said that it ran fine. any help is helpfull thanks.
Old 06-25-2008, 04:30 PM
  #2  
Senior Member
 
Osirisf16's Avatar
 
Join Date: Jun 2007
Location: Paphos, CYPRUS
Posts: 2,828
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

Sorry, but i didn't understand. Your engine is running and you can't see any fuel in the fuel tube? So, how the engine working? Be sure not to look the fuel tube that connects the tank with the exhuast, but the fuel tube that connects the tank with the carb.
Old 06-25-2008, 04:48 PM
  #3  
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: grandollar, NY
Posts: 450
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

o sorry the engine wont start but i am looking at the one connected to the carb.and no fuel is going through it for some reason.
Old 06-25-2008, 06:08 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: grandollar, NY
Posts: 450
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

any suggestions please i want to get my car going.
Old 06-25-2008, 06:30 PM
  #5  
Senior Member
 
GYNAIKAS's Avatar
 
Join Date: Sep 2006
Location: Athens/Patras, GREECE
Posts: 3,678
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

Did you prime properly?
Old 06-25-2008, 06:38 PM
  #6  
Senior Member
 
Join Date: Apr 2007
Location: new york , NY
Posts: 255
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

you have to prime it by covering the exhust hole and press the starter untill you see the gas go into the engine
Old 06-25-2008, 07:10 PM
  #7  
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: grandollar, NY
Posts: 450
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

i can hold it there all day and no fuel moves through it at all
Old 06-25-2008, 07:33 PM
  #8  
Senior Member
 
Join Date: Apr 2007
Location: new york , NY
Posts: 255
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

are you using the ez start system? if so when its pluged into the connector and you press on the button do you hear the engine try and start up? does the engine try and start?
Old 06-25-2008, 07:48 PM
  #9  
My Feedback: (16)
 
turbodremz23's Avatar
 
Join Date: Apr 2008
Location: Katy, TX
Posts: 528
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

have you tried blowing through the fuel line?
do you have an inline fuel filter that could be clogged?
carb could be full of old gummed up fuel...
Old 06-25-2008, 08:11 PM
  #10  
Senior Member
 
Join Date: Jan 2007
Location: rhinelander, WI
Posts: 1,104
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

As mentioned, try blowing through pressure line from exhaust to see if fuel goes in, if not you have a plug in the system somewhere. 1st place to check is the high speed needle, see if some joker closed the needle on you, it happens. If it is not closed, pull line off the carb, and blow through pressure line again. If fuel shoots out (watch your eyes!) then you need to clean carb out good. Quick way is to remove hsn assembly and see whats plugging it and clean it out good. If no fuel from line, pull the lines from tank(both lines)and see if they are clear, if they are clear of obstructions, then only thing left is tank itself. You can try to clear it by hooking up fuel lines and using compressed air or motor cleaner spray to blast it out from carb end of lines. If you do this, prop the lid open as air compressor may blow the seams apart on tank if lid is sealed. If you blow into pressure line and can hear escaping air, but no fuel flow, may have to check lid seal for leaks, or look for cracks in tank. Took longer to type all this than to do it! Good luck!
Old 06-25-2008, 09:24 PM
  #11  
Senior Member
Thread Starter
 
Join Date: Jan 2008
Location: grandollar, NY
Posts: 450
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

thanks a lot blowing in the line worked. next what are the factory needle setings for the .15 engine?
Old 06-25-2008, 09:55 PM
  #12  
My Feedback: (16)
 
turbodremz23's Avatar
 
Join Date: Apr 2008
Location: Katy, TX
Posts: 528
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 4 tec problems

2 1/2 turns out on hi speed needle

1 3/4 turns out on low speed

good luck...if you need another one for parts let me know, I have one that is in good condition still

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.