Go Back  RCU Forums > RC Airplanes > RC Scale Aircraft
Reload this Page >

What happened to the Scale Forum???

Notices
RC Scale Aircraft Discuss rc scale aircraft here (for giant scale see category above)

What happened to the Scale Forum???

Old 11-30-2010, 02:15 AM
  #1  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default What happened to the Scale Forum???

So what happened? The server seems to have been down for at least half a day and then when it comes back online there are glitches. Here are the glitches I've noticed so far:

1. The photo upload function sometimes returns an "internal server problem" and sometimes appears to work but no thumbnail is generated and the full photo won't appear.

2. The PM function is MIA.

3. Very minor and perhaps nothing but it might mean something to programmers. Ever since RCU was massively hacked over a year ago, I noticed that double dashes (e.g.) would be automatically removed from posts (as we can see here).

*****

ANSWER: Onwership and management of RCU was transfered to a larger internet forum management company and "the whole enchilada" was moved to new servers. This was a major move (not just an "upgrage") and there were a number of problems. But slowly things are getting back to normal.
Old 11-30-2010, 03:35 AM
  #2  
jetmech43
My Feedback: (9)
 
Join Date: Oct 2003
Location: Ocala, FL
Posts: 1,716
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

they where down for maintenance most of the day
Old 11-30-2010, 03:39 AM
  #3  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

Here's the message I'm still getting when I attempt to upload photos. I get the usual window and can select a photo but when I click to upload I get this after after a short wait.

500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.
Old 11-30-2010, 04:09 AM
  #4  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 10,009
Received 16 Likes on 15 Posts
Default RE: What happened to the Scale Forum???

ORIGINAL: jetmech43

they where down for maintenance most of the day
That was the default screen that got put up, before that it was a dead zone,
looks like a server went down and it took a while to boot it back up. This happens from time to time.

Jonezin that bad huh abufletcher??


p.s.
I just notice my time stamp is off by 3 hours, when i tried to change it I got that same error
Give it a day or two to get sorted out
Old 11-30-2010, 04:14 AM
  #5  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

Abufletcher stops (posting) for neither man nor machine!
Old 11-30-2010, 06:24 AM
  #6  
drube
 
drube's Avatar
 
Join Date: Sep 2009
Location: North Port, FL
Posts: 1,647
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

I was having DT's..lol I still can't get to "My Forums" and new posts.
Old 11-30-2010, 06:35 AM
  #7  
mvigod
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

Site was moved to new servers and we have all techs on hand working through the many bugs right now.  Hang tight
Old 11-30-2010, 06:36 AM
  #8  
drube
 
drube's Avatar
 
Join Date: Sep 2009
Location: North Port, FL
Posts: 1,647
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

Awesome thanks!
Old 11-30-2010, 01:04 PM
  #9  
tfarmer96
 
tfarmer96's Avatar
 
Join Date: Nov 2005
Location: Wylie, TX
Posts: 1,969
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

did some one take the internet box from big ben again?[youtube]http://www.youtube.com/watch?v=iDbyYGrswtg[/youtube]
Old 11-30-2010, 01:12 PM
  #10  
buzzard bait
 
Join Date: Jan 2003
Location: Ithaca, NY
Posts: 3,279
Likes: 0
Received 2 Likes on 2 Posts
Default RE: What happened to the Scale Forum???

Here is the message I get when I try to upload pics:

500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.

On my first try, it said my files were too big. That wasn't ever a problem for me here before, but I reduced the file sizes to about 600k. That's when I got the server error message.

Jim
Old 11-30-2010, 02:26 PM
  #11  
Michel
 
Join Date: Oct 2005
Location: Saint- JEROME, QC, CANADA
Posts: 1,219
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

Hi

What I laughed at was : down for a few hours , Question ,............. if a couple is two , how much is a few
Old 11-30-2010, 03:02 PM
  #12  
summerwind
Senior Member
 
Join Date: Feb 2007
Location: fresno, CA
Posts: 3,968
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???


ORIGINAL: michel gravelle

Hi

What I laughed at was : down for a few hours , Question ,............. if a couple is two , how much is a few
who cares?.....we should be so lucky that the site exists at all, what being free and all.

i admit, it gave me a break from the internet though
Old 11-30-2010, 03:09 PM
  #13  
scale only 4 me
My Feedback: (158)
 
scale only 4 me's Avatar
 
Join Date: Jan 2002
Location: Avon Lake, OH
Posts: 10,009
Received 16 Likes on 15 Posts
Default RE: What happened to the Scale Forum???

There rest of the internet still was working
Old 11-30-2010, 03:44 PM
  #14  
gruntled
Senior Member
 
Join Date: Feb 2007
Location: Anytown
Posts: 1,052
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

Did y'all load tapatalk support while you were at it?
Old 11-30-2010, 03:58 PM
  #15  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

File upload still not working.
Old 11-30-2010, 04:02 PM
  #16  
summerwind
Senior Member
 
Join Date: Feb 2007
Location: fresno, CA
Posts: 3,968
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

in the days before internet
Old 11-30-2010, 04:05 PM
  #17  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

I remember paying two dollars a word to send telex messages from Kuwait. "Be back July. Stop."
Old 11-30-2010, 04:18 PM
  #18  
Selleri
Senior Member
 
Selleri's Avatar
 
Join Date: Jan 2003
Location: Keflavik, ICELAND
Posts: 1,116
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

Please don't do it again! I actually had to do some work at work today!!!
Old 11-30-2010, 04:25 PM
  #19  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

Oh, by the way, since RCU was down, I was able to completely finish and maiden my Albatros CI yesterday. Now, I'm halfway done with my 1/3 scale Handley Page.
Old 11-30-2010, 05:25 PM
  #20  
Wayne22
Senior Member
My Feedback: (2)
 
Wayne22's Avatar
 
Join Date: Apr 2002
Location: Strathcona county, AB, CANADA
Posts: 5,391
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

It was down for a D check....
Old 11-30-2010, 06:19 PM
  #21  
Nitro-Tom
Senior Member
 
Nitro-Tom's Avatar
 
Join Date: Jul 2007
Location: South Florida, FL
Posts: 586
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???


ORIGINAL: RCadmin

Site was moved to new servers and we have all techs on hand working through the many bugs right now. Hang tight

Hanging tight...just wanted to let you guys know the Mobile Site (For Blackberry) still shows the Maintenance Banner.....no site at all......

I Work in IT so no worry......I know what you are going through……good luck and good job so far!
Old 11-30-2010, 08:41 PM
  #22  
CKLLOYD
 
Join Date: Nov 2005
Location: estacada, OR
Posts: 142
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???

THE SITE IS STILL NOT WORKING RIGHT. RCU IS LIKE A DRUG AND I NEED MY FIX. SO KEN GET YOUR PEOPLE ON THIS AND FIX IT BEFORE I HAVE A MELT DOWN. CHUCK
Old 11-30-2010, 10:10 PM
  #23  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

The #1 problem at the moment is that the photo upload function still doesn't work. We can post text messages. We can see most of the pages. The advertising is showing again. But still can't post photos and the PM function (and a couple of other options) is still missing.

Old 12-01-2010, 02:35 AM
  #24  
Haddi Taha
Senior Member
 
Haddi Taha's Avatar
 
Join Date: Feb 2010
Location: Sydney, AUSTRALIA
Posts: 1,901
Likes: 0
Received 0 Likes on 0 Posts
Default RE: What happened to the Scale Forum???



rcu got hacked massively last year?

Old 12-01-2010, 03:43 AM
  #25  
abufletcher
Thread Starter
 
abufletcher's Avatar
 
Join Date: Feb 2004
Location: Zentsuji, JAPAN
Posts: 15,019
Likes: 0
Received 1 Like on 1 Post
Default RE: What happened to the Scale Forum???

ORIGINAL: Haddi Taha



rcu got hacked massively last year?

Or perhaps the year before that. Some sort of worm seems to have gotten into the system and every post on the whole site was altered (random insertions and deletionsand copying if I remember correctly). It took several days to "clear" the system. As I said, prior to that time I frequently used "dashes" (- - - - - -) and afterward double and triple dashes are magically deleted (as in the sequence I typed in the parentheses). That may be something technical involved with the "solution." I don't know.

But hurry up, RCU! You need to keep up with my modeling!

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.