Notices
RC Truggy Trucks and buggies together make a truggy. Discuss all things truggy right here.

Dead Ninja .28

Old 10-10-2007, 06:22 PM
  #26  
supertib
Senior Member
 
supertib's Avatar
 
Join Date: Mar 2004
Location: , MB, CANADA
Posts: 7,241
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

ORIGINAL: kthatch805

Only ran ninja plugs.. and 30 byrons.. no shim..
You have no shims under the head...or you didnt add the factory extra shims.... You may have to install some extra shims for running 30%
Old 10-10-2007, 06:31 PM
  #27  
kthatch805
Member
Thread Starter
 
Join Date: Jun 2005
Location: T.O., CA
Posts: 54
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

when i called mugen they said i didint neeed to...oh well im giving up on this thing and gettin another picco...
Old 10-10-2007, 06:43 PM
  #28  
gil_millan1
Member
 
Join Date: Apr 2006
Location: Roma, TX
Posts: 86
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

come on man, $300 is too much. It doesnt even work. I'll trade it for an STS .30 or less money.
Old 10-10-2007, 06:46 PM
  #29  
kthatch805
Member
Thread Starter
 
Join Date: Jun 2005
Location: T.O., CA
Posts: 54
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

no thanks.. hopefully MOOOGEN will fix it for me Its being sent there... horrizon told me to ship it there.. i called MOOOGEN and they told me they will test it and i should get it back next week.
Old 10-10-2007, 08:32 PM
  #30  
JSRacer
Senior Member
 
Join Date: Jan 2006
Location: Northern, IN
Posts: 1,068
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

Hey Supertib, what's the normal running temp for a Ninja 28? I've been running rich at 275-300. I've seen temps as high as 325 and hate to see that! I've been fighting this tuning ever since I got it. I run 2 shims. Broke it in on 4. :-)
Old 10-10-2007, 08:59 PM
  #31  
supertib
Senior Member
 
supertib's Avatar
 
Join Date: Mar 2004
Location: , MB, CANADA
Posts: 7,241
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

ORIGINAL: TeamLosiFan

Hey Supertib, what's the normal running temp for a Ninja 28? I've been running rich at 275-300. I've seen temps as high as 325 and hate to see that! I've been fighting this tuning ever since I got it. I run 2 shims. Broke it in on 4. :-)
what pipe ya running it on ??? those temps are way too high...I would check calibration on the temp probe to be sure..... usualy our Ninja 28 runs hard at 240 ish.......these motors are actualy pretty easy to tune... 2 shims and 30% may be too much
Old 10-11-2007, 09:36 AM
  #32  
JSRacer
Senior Member
 
Join Date: Jan 2006
Location: Northern, IN
Posts: 1,068
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

I'm running an Ofna 086 pipe. How many shims would you suggest to run in it with 30%? I've fought this tune since day one and I'd consider myself decent in the tuning department?
Old 10-11-2007, 10:12 AM
  #33  
supertib
Senior Member
 
supertib's Avatar
 
Join Date: Mar 2004
Location: , MB, CANADA
Posts: 7,241
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

ORIGINAL: TeamLosiFan

I'm running an Ofna 086 pipe. How many shims would you suggest to run in it with 30%? I've fought this tune since day one and I'd consider myself decent in the tuning department?
what vehicle and what gearing ??? usualy these Ninja's are ultra simple to tune.....oh 2 shims may not be enough for a new mill on 30%
Old 10-11-2007, 10:21 AM
  #34  
JSRacer
Senior Member
 
Join Date: Jan 2006
Location: Northern, IN
Posts: 1,068
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

I'm running it in my MBX5T. With the 14t bell.
Old 10-11-2007, 11:09 AM
  #35  
MiamizFinest
 
MiamizFinest's Avatar
 
Join Date: Jun 2006
Location: MIAMI, FL
Posts: 5,185
Likes: 0
Received 1 Like on 1 Post
Default RE: Dead Ninja .28

check ur clutch AND check ur LSN............for some reson ive found that the LSN on the ninja motors are very easy to have them to rich bye mistake
Old 10-11-2007, 05:25 PM
  #36  
Da Smak
Banned
 
Join Date: Feb 2004
Location: North of the, , UNITED KINGDOM
Posts: 6,058
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28


ORIGINAL: TeamLosiFan

I'm running an Ofna 086 pipe. How many shims would you suggest to run in it with 30%? I've fought this tune since day one and I'd consider myself decent in the tuning department?
I'd suggest you change the pipe to a low end one. The 086 is possibly why it's getting hot.
Old 10-11-2007, 05:30 PM
  #37  
Da Smak
Banned
 
Join Date: Feb 2004
Location: North of the, , UNITED KINGDOM
Posts: 6,058
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28


ORIGINAL: j_blaze

i had the same thing happen a few weeks back, engine would quit after high speed passes. it was the fuell filter pulling air at high rpm's, took me an hour to see catch it, tiny bubbles after reving with lid off. it ran great on the box but as soon as i would drive it it would quit. i doubt its the clutch shoes unless the wheels are turning as you start it. clutch shoes kill the engine when you brake.
one dragging shoe can kill an engine without turning the wheels, that's a fact. but we are assured it's not. But as the engine is off to Horizon now I guess this thread is closed and all were gonna get is an ehtry saying "OMG! Those schmucks at Horizon want $150 or Iaint going to see my engine again".
Old 10-14-2007, 04:26 PM
  #38  
dest
Junior Member
 
Join Date: May 2005
Location: Ponce, PUERTO RICO (USA)
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28


ORIGINAL: kthatch805

Only ran ninja plugs.. and 30 byrons.. no shim..
That engine comes from factory with 2 shimes installed. I'm in Germany right now and the engines are for 25 % right out of the box. For 30 % you'll need to add an extra one. I have the same engine as you and went to the states change nitro % ran fine, came back to Germany, 3 or 4 tanks w 25% and is fine again. Good luck.
Old 10-27-2007, 06:09 AM
  #39  
rappidude
Junior Member
 
Join Date: Apr 2006
Location: Maastricht, NETHERLANDS
Posts: 19
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Dead Ninja .28

Hi

i have a m21b01 and have some issues with it. I replaved the bearings and now i can't tune it anymore. My question is about the shimes, it has two installed (default) and i run 20% fuel is this then correct or should i remove one?? I can't find it anywhere on the cd-rom.
Also i am thinking that my front bearing is leaking, during installation (preheat it in oven and bearing in freezer) the rubber came loose of the front bearing, i installled it back but since then it does not run anymore. What is a quick check to see if the bearing is leaking air. Blowing in the pressureline and some soapy water around the bearing?
thanks

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.