Go Back  RCU Forums > RC Airplanes > RC Warbirds and Warplanes
Reload this Page >

MOKI RADIAL Care and Maintenence

Notices
RC Warbirds and Warplanes Discuss rc warbirds and warplanes in this forum.

MOKI RADIAL Care and Maintenence

Old 08-24-2023, 03:50 AM
  #5101  
Hyjinx
 
Join Date: Dec 2015
Posts: 928
Received 29 Likes on 29 Posts
Default

Thanks for posting. A person with a Futaba radio accomplished the 30/60 percentages with a switch and servo travel limitations. The curve seems like a much better transition of pump to engine rpm variation. Thanks for also posting the screens for ease of duplications.
Old 08-25-2023, 02:52 AM
  #5102  
mitchilito
My Feedback: (7)
 
Join Date: Dec 2008
Location: Morehead City, NC
Posts: 892
Received 166 Likes on 141 Posts
Default

Originally Posted by Hyjinx
Thanks for posting. A person with a Futaba radio accomplished the 30/60 percentages with a switch and servo travel limitations. The curve seems like a much better transition of pump to engine rpm variation. Thanks for also posting the screens for ease of duplications.
The problem with a switch and servo travel is that you can't ever get max low servo travel - which is required to initialize the pump ESC. Wonder how they got around that?

And you are correct about needing the curve to vary the volumes based on throttle travel. This is very important due to the non-linear nature of the walbro carburetor travel.

Last edited by mitchilito; 08-26-2023 at 01:19 AM.
Old 09-01-2023, 03:36 AM
  #5103  
n8622t
My Feedback: (8)
 
Join Date: Sep 2004
Location: Springdale, AR
Posts: 3,806
Received 40 Likes on 36 Posts
Default

So when you run a pump on the 250, why is it necessary to remove the carb pulse hose? The pump brings fuel to the carb inlet but the diaphragm brings the fuel into the carb. The diaphragm won’t pulse without the hose being connected. What gives??
Old 09-01-2023, 05:12 PM
  #5104  
Howie-RCU
 
Join Date: Dec 2002
Location: Brisbane, AUSTRALIA
Posts: 52
Likes: 0
Received 2 Likes on 1 Post
Default

There is no need for pulse hose when using an external pump.
There are two sides to the carb. The diaphragm side and the pump side. The pulse line is going to the pump side and has nothing to do with the diaphragm side that meters the fuel flow. The pump side is just keeping constant supply to the diaphragm side and the external pump does the same. No need for two pumps so the pulse line is disconnected.
Old 09-01-2023, 06:18 PM
  #5105  
Hyjinx
 
Join Date: Dec 2015
Posts: 928
Received 29 Likes on 29 Posts
Default

Originally Posted by Howie-RCU
There is no need for pulse hose when using an external pump.
There are two sides to the carb. The diaphragm side and the pump side. The pulse line is going to the pump side and has nothing to do with the diaphragm side that meters the fuel flow. The pump side is just keeping constant supply to the diaphragm side and the external pump does the same. No need for two pumps so the pulse line is disconnected.
To my limited understanding. I believe you are correct Howie.
Beggs the question. The carb meters the incoming fuel via a jet orifice, venturi butterfly and engine vacuum. The external pump supplys a constant excessive supply to the system if unregulated.. The return shunts the excessive supply back to the vented tank. Why do we need a graduated supply linked to a switch and or a curve based on rpm?
If the engine were to run rich with this system if over pressured, would not the situation be corrected by the high speed and or lower speed needles?
I have several hours on a similar 5 cylinder engine running the aps pump unregulated returning to the tank and have not experienced any abnormalities from flip starting through wide open throttle and or transitions.
Old 09-01-2023, 08:18 PM
  #5106  
Howie-RCU
 
Join Date: Dec 2002
Location: Brisbane, AUSTRALIA
Posts: 52
Likes: 0
Received 2 Likes on 1 Post
Default

The APS pumps supply the fuel with a constant pressure. (It is quite low.) Any excess is fed back to the tank. As the engine RPM increases and more fuel is needed, less goes back to the tank but the pressure at the carb remains constant.
Do you "need" a variable speed pump based on RPM? No you don't. The Original APS and the APSHV pump just run flat out the whole time. The advantage of the APS Rx pump is that you can crank the pump speed back to just enough and you get a pump that will last much longer.
The pump speed curve should have no effect on the engine tuning. If it does, it is set up wrong.
The following 2 users liked this post by Howie-RCU:
gixer47 (09-02-2023), mitchilito (09-02-2023)
Old 09-02-2023, 01:50 AM
  #5107  
mitchilito
My Feedback: (7)
 
Join Date: Dec 2008
Location: Morehead City, NC
Posts: 892
Received 166 Likes on 141 Posts
Default

[QUOTE
And you are correct about needing the curve to vary the volumes based on throttle travel. This is very important due to the non-linear nature of the walbro carburetor travel.[/QUOTE]

I guess I kind of misspoke: it's not VERY important to vary the pump on throttle travel. What I kind of meant is that the pump variation must always exceed the engine demand.

I'm really looking forward to running my big ole Moki 300 and getting that set up.
Old 09-02-2023, 03:51 AM
  #5108  
Detlef Kunkel
 
Join Date: Aug 2009
Location: Maisach, GERMANY
Posts: 250
Received 21 Likes on 19 Posts
Default

Originally Posted by mitchilito
[QUOTE
And you are correct about needing the curve to vary the volumes based on throttle travel. This is very important due to the non-linear nature of the walbro carburetor travel.
I guess I kind of misspoke: it's not VERY important to vary the pump on throttle travel. What I kind of meant is that the pump variation must always exceed the engine demand.

I'm really looking forward to running my big ole Moki 300 and getting that set up.[/QUOTE]


Mitch, I totally agree.

Btw the return line is not feeding fuel back to the tank, if yes, we are talking of a few drops. It is a bleeding function to vent the pump quickly.

The todayīs pump has the return circuit integrated in the pumps head, you cannot watch a flow back.

I would always suggest to cut the old pulse line and lead it somewhere where it is clean, so no dirt can enter. The carb should not build up a pressure on the butterfly, open venting is best you can do.

same for the engine mini pump.

The question if use the regulating function of the pump or not: the engine runs if you dont use it, the pressure is always kept constant. No effect here.

--> but it saves battery and life time of the pump and its motor by more than factor 2 or 3

Last edited by Detlef Kunkel; 09-02-2023 at 03:55 AM.
Old 09-02-2023, 04:38 AM
  #5109  
n8622t
My Feedback: (8)
 
Join Date: Sep 2004
Location: Springdale, AR
Posts: 3,806
Received 40 Likes on 36 Posts
Default

Awesome discussion…I have my pump set up with a pressure relief valve of 1psi, thanks for the help understanding the setup

Old 09-02-2023, 02:29 PM
  #5110  
Detlef Kunkel
 
Join Date: Aug 2009
Location: Maisach, GERMANY
Posts: 250
Received 21 Likes on 19 Posts
Default

What pump is that one?
Old 09-04-2023, 01:26 AM
  #5111  
mitchilito
My Feedback: (7)
 
Join Date: Dec 2008
Location: Morehead City, NC
Posts: 892
Received 166 Likes on 141 Posts
Default

Originally Posted by Detlef Kunkel
What pump is that one?
I was gonna ask the same question.
Old 09-04-2023, 08:10 AM
  #5112  
Hinckley Bill
My Feedback: (569)
 
Join Date: Jun 2002
Location: Illinos
Posts: 890
Likes: 0
Received 9 Likes on 8 Posts
Default

Hey guys,
I went back and searched n8622t's threads and found the one where he fully describes the equipment he uses, including the pump and check valve.
Here it is:
UMS Radial Engines. Who's got one and are they any good?
Go to post #44
Old 09-04-2023, 10:12 AM
  #5113  
n8622t
My Feedback: (8)
 
Join Date: Sep 2004
Location: Springdale, AR
Posts: 3,806
Received 40 Likes on 36 Posts
Default

TCS Micropumps 250 series with brushless motor. Runs on 4.8-6.0volts, has a diaphragm pump and needs a return line with a check valve. Check valves come from US Plastics and is rated at 1psi with viton valve. I have three models running this setup and no issues over 3 years time
Old 09-04-2023, 10:15 AM
  #5114  
n8622t
My Feedback: (8)
 
Join Date: Sep 2004
Location: Springdale, AR
Posts: 3,806
Received 40 Likes on 36 Posts
Default

Why would I put it on a $10,000 airplane if it was unreliable ??
Old 09-04-2023, 01:54 PM
  #5115  
tziger
 
Join Date: Apr 2006
Location: Brussels, Belgium
Posts: 87
Received 1 Like on 1 Post
Default

Hi all,

i have a question for the group.
I have a Moki 180 on fuel pump. The engine is run in on a bench for 10 hours.

Now that it is on the model, the first start of the day is always easy but not the following attempts. The process i follow is:
Ignition on,
Pump on,
Choke on,
couple of throttle clicks
turn by holding tight until it kicks
flip with choke on until it burbs.
Then choke off flip and it starts after of couple flips.

Now, my question is concerning the second or subsequent starts of the same day. It is always more difficult to start.
If i follow the exact same process it does not kick and it feels i overflow the engine.
If i just try to flip with choke off then it can turn even 20min to start.

Any good advice of what i am doing wrong?

Thanks in advance,
Lawrence


The following users liked this post:
mitchilito (09-06-2023)
Old 09-08-2023, 02:27 AM
  #5116  
mitchilito
My Feedback: (7)
 
Join Date: Dec 2008
Location: Morehead City, NC
Posts: 892
Received 166 Likes on 141 Posts
Default

Originally Posted by tziger
Hi all,

i have a question for the group.
I have a Moki 180 on fuel pump. The engine is run in on a bench for 10 hours.

Now that it is on the model, the first start of the day is always easy but not the following attempts. The process i follow is:
Ignition on,
Pump on,
Choke on,
couple of throttle clicks
turn by holding tight until it kicks
flip with choke on until it burbs.
Then choke off flip and it starts after of couple flips.

Now, my question is concerning the second or subsequent starts of the same day. It is always more difficult to start.
If i follow the exact same process it does not kick and it feels i overflow the engine.
If i just try to flip with choke off then it can turn even 20min to start.

Any good advice of what i am doing wrong?

Thanks in advance,
Lawrence
Lawrence, I've been waiting for someone with more Moki experience to answer this but the right person hasn't seen this apparently!

The problem you describe is one I'm extremely familiar with with most of my gasoline powered engines (although my Saito FG60r3 triple loves to start right up after shutdown for some reason).

It is my experience, generally speaking, if everything is woking correctly with our gasoline engines they will start right up. UNLESS they are flooded the slightest bit. Then no amount of trying will get them to start. This would lead me to believe that there excessive residual fuel in your engine upon shut down.

Try turning off the pump prior to shutdown to starve the engine. I have a sneaking suspicion this will help.

And lastly, HOLY COW is that Spartan gorgeous. You are a true artist is all I can say. That metalwork is amazing.

Last edited by mitchilito; 09-08-2023 at 02:30 AM.
Old 09-09-2023, 04:47 AM
  #5117  
n8622t
My Feedback: (8)
 
Join Date: Sep 2004
Location: Springdale, AR
Posts: 3,806
Received 40 Likes on 36 Posts
Default

Originally Posted by tziger
Hi all,

i have a question for the group.
I have a Moki 180 on fuel pump. The engine is run in on a bench for 10 hours.

Now that it is on the model, the first start of the day is always easy but not the following attempts. The process i follow is:
Ignition on,
Pump on,
Choke on,
couple of throttle clicks
turn by holding tight until it kicks
flip with choke on until it burbs.
Then choke off flip and it starts after of couple flips.

Now, my question is concerning the second or subsequent starts of the same day. It is always more difficult to start.
If i follow the exact same process it does not kick and it feels i overflow the engine.
If i just try to flip with choke off then it can turn even 20min to start.

Any good advice of what i am doing wrong?

Thanks in advance,
Lawrence

what is your low needle setting?? You might open low needle 1/16 turn and when you hot start, donít choke it, just open throttle one click on the stick then flip it.
let me know how that works
Old 09-10-2023, 01:44 PM
  #5118  
tziger
 
Join Date: Apr 2006
Location: Brussels, Belgium
Posts: 87
Received 1 Like on 1 Post
Default

Hello,

thank you for your replies.
My low needle set is 1 turn.
Another thing i have noticed is that after full throttle when i come back to idle, it does a deep and then comes back to normal idle revs.
This led me to increase the throttle trim with the fear of a dead stick at the approach and i came way too hot at my last landing.
I am trying still to balance low idle, number 3 running at mid throttle, dropping from full throttle and starting easy.

That sounds way too complicated ...

Thanks for the help,
Lawrence
Old 09-11-2023, 09:03 PM
  #5119  
Detlef Kunkel
 
Join Date: Aug 2009
Location: Maisach, GERMANY
Posts: 250
Received 21 Likes on 19 Posts
Default

sorry double post

Last edited by Detlef Kunkel; 09-11-2023 at 09:09 PM.
Old 09-11-2023, 09:07 PM
  #5120  
Detlef Kunkel
 
Join Date: Aug 2009
Location: Maisach, GERMANY
Posts: 250
Received 21 Likes on 19 Posts
Default

Originally Posted by tziger
Hello,

thank you for your replies.
My low needle set is 1 turn.
Another thing i have noticed is that after full throttle when i come back to idle, it does a deep and then comes back to normal idle revs.
This led me to increase the throttle trim with the fear of a dead stick at the approach and i came way too hot at my last landing.
I am trying still to balance low idle, number 3 running at mid throttle, dropping from full throttle and starting easy.

That sounds way too complicated ...

Thanks for the help,
Lawrence


Lawrence, I guess it is less comlicated than you feel at the moment.

I guess yoou are flooding the engine with he later attempts ( warm).

There are Walbros where the needle valve is not 100% tight. It makes nothing when you fly, but with a running pump and a slow procedure of starting, you can easily flood the engine. Try the procedure with full and half throttle without pump. You can start the pump

when the (warm) engine once runs, you have 2 or 3 seconds. There is something about this topic that causes your problem.

next: cutting the throttle quickly from full will ( and shall) result in what you call a "deep" and then return to normal idle.

This is good and normal, shows your idle setting is fine. In flight, the air turns your prop on final, the engine will NOT quit with this, as long as you have a good needle setting in idle. You over- engineer here, trying to correct a very fine idle setting.


Good setting is, when you quickly accelerate from idle and the engine hesitates for the fragment of a second to speed up.

Too lean is when the engine will not start from hand.

Get a bit more experience, this is no rocket science.

----

Look what we are doing, starting a 300 after overhaul and 6 years.

I fear we also may have flooded it. When it runs on starter, it cuts because I did not start the pump in order to get it dry.




Second attempt with pump, from then on all was fine.
The following users liked this post:
tziger (09-12-2023)
Old 09-12-2023, 03:06 AM
  #5121  
mitchilito
My Feedback: (7)
 
Join Date: Dec 2008
Location: Morehead City, NC
Posts: 892
Received 166 Likes on 141 Posts
Default More ASP pump mix discussion

I realize I'm wearing this subject out here but I feel like it's useful to get this down in writing for those (like me) that struggled with this interesting subject.

First: I have completely changed the setup I was using a few posts up from this one! I was trying hard NOT to use an extra (RCEXL) cutoff switch to shut off the pump (I should've listened to you, Detlef ) by doing everything I wanted with only the mix. In the original setup I set a throttle-to-AUX channel mix and assigned it to a switch. In this way I was able to completely switch off the mix allowing full throttle stick movement without activating the mix. This would allow you to open the throttle fully WITHOUT turning the pump on (maybe to clear a flooded engine etc). Unfortunately this setup limits the adjustability of the mix travel, depending on switch position. I was just barely able to get it to work but long story short, what is really needed is a mix that is assigned to the throttle stick itself (NOT a switch) that naturally follows the throttle travel and is fully adjustable along its entire range - unlike a switch. Now the mix follows the throttle stick automatically and it's super easy to set your pump volumes to perfection!

Unfortunately, when setup like this you cannot ever fully open the throttle stick without the pump running. SO: I now have my pump mix setup like this and have installed an RCEXL switch to turn the pump on and off. I now have absolute control of the pump.

Whew, maybe I'll quit going on about this now!!








I have my pump plugged into channel "X+5". Here is where you assigned the stick or switch for the channel (hence the pump) to follow. I chose the throttle stick.

Here you see the curve and the associated numbers. I have assigned the mix activation to Switch E. Assigning the mix to a switch allows you to turn off the mix allowing throttle stick movement without activating the mix. You could just set the the mix to always be ON but it's useful to be able to hear the pump's full RPM range by turning the mix off should you want to.

Last edited by mitchilito; 09-12-2023 at 03:44 AM.
Old 09-12-2023, 02:12 PM
  #5122  
n8622t
My Feedback: (8)
 
Join Date: Sep 2004
Location: Springdale, AR
Posts: 3,806
Received 40 Likes on 36 Posts
Default

What is the recommended four blade solo prop diameter for a 250 5 cylinder Moki??
Old 09-19-2023, 09:26 PM
  #5123  
marksp
My Feedback: (9)
 
marksp's Avatar
 
Join Date: Aug 2004
Location: Redmond, WA
Posts: 882
Received 21 Likes on 19 Posts
Default

Originally Posted by tziger
Hi all,

i have a question for the group.
I have a Moki 180 on fuel pump. The engine is run in on a bench for 10 hours.

Now that it is on the model, the first start of the day is always easy but not the following attempts. The process i follow is:
Ignition on,
Pump on,
Choke on,
couple of throttle clicks
turn by holding tight until it kicks
flip with choke on until it burbs.
Then choke off flip and it starts after of couple flips.

Any good advice of what i am doing wrong?

Thanks in advance,
Lawrence
Turning by holding (step 5) and flipping to burp (step 6) seems duplicative; both pull fuel to chambers.

Iím guessing too much fuel

After engine warm, suggest eliminating either step

Cheers
Old 09-21-2023, 09:07 AM
  #5124  
Jaketab
My Feedback: (2)
 
Join Date: Mar 2005
Location: Charleston, WV
Posts: 562
Received 13 Likes on 12 Posts
Default

Gentlemen, 2 things to comment on regarding the last few posts for those who are new to Moki. When attempting to start a Moki, or any like engine, upon 2nd or subsequent starting, many times the engine will be flooded if propped too much with the choke on. My tried-and-true method is to turn off the ignition and pump, open the throttle completely, and flip the prop through several times. Then resume starting procedure at low throttle with the choke off.
Another tip, please retard or slow your throttle servo speed to at least 1 second. These engines don't like to be slammed open or closed. Reducing the throttle servo speed when decelerating may keep your engine from dying in the air.

Jaketab
The following 2 users liked this post by Jaketab:
gixer47 (09-21-2023), mitchilito (09-23-2023)
Old 09-27-2023, 01:23 PM
  #5125  
mitchilito
My Feedback: (7)
 
Join Date: Dec 2008
Location: Morehead City, NC
Posts: 892
Received 166 Likes on 141 Posts
Default

[QUOTE=Jaketab;12783898]Gentlemen, 2 things to comment on regarding the last few posts for those who are new to Moki. When attempting to start a Moki, or any like engine, upon 2nd or subsequent starting, many times the engine will be flooded if propped too much with the choke on. My tried-and-true method is to turn off the ignition and pump, open the throttle completely, and flip the prop through several times. Then resume starting procedure at low throttle with the choke off.
Another tip, please retard or slow your throttle servo speed to at least 1 second. These engines don't like to be slammed open or closed. Reducing the throttle servo speed when decelerating may keep your engine from dying in the air.

Jaketab[/QUOTE
Hey, I just want to thank you Jake for this little nugget. I immediately applied it to the throttle on my Saito FG60R3 radial (in my Phoenix Waco) which has been displaying a very "deep RPM dive" on deceleration.
The following users liked this post:
gixer47 (09-27-2023)

Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell or Share My Personal Information -

Copyright © 2023 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.