RCU Forums - Search Results

Go Back  RCU Forums > Search Forums
Reload this Page >

Search Results

Notices
Search: Posts Made By: r.lim
Showing results 1 to 4 of 4
Search took 0.17 seconds.
07-17-2010, 02:28 AM
Replies: 4
Views: 2,119
Posted By r.lim

RE: let me show my newHIROBO

Sorry for the bad uploading skill. I am new in this forum and just can't get it right sorry again
07-17-2010, 02:09 AM
Replies: 4
Views: 2,119
Posted By r.lim

RE: let me show my newHIROBO

Here are some pic's of my Logo 400 FBL
http://img822.imageshack.us/img822/4678/img0015c.th.jpg (http://img822.imageshack.us/i/img0015c.jpg/)
http://img706.imageshack.us/img706/1918/img0017fk.th.jpg...
07-16-2010, 09:46 AM
Replies: 3
Views: 596
Posted By r.lim

RE: Problem wit tail input!!!

Hi Deathproofheli,
I think you have swapped the gain channel with the rudder input channel. Swap those two connectors and try again.
07-16-2010, 09:43 AM
Replies: 3
Views: 758
Posted By r.lim

RE: T-rex 600 GF problem, PLEAS HELP!

I think, you should check the distances of the ball links to the servo center. Reading your post, it could indicated that the distances of the ball links of the servo horns are not correct. Try to...
Showing results 1 to 4 of 4


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.