Go Back  RCU Forums > RC Boats > Speed - RC Gas Boats
Reload this Page >

Update, Thunderbolt runs 84.4mph!

Notices
Speed - RC Gas Boats Discuss gas RC boats right here!

Update, Thunderbolt runs 84.4mph!

Old 05-25-2012, 05:53 PM
  #1  
Boss 330
Member
Thread Starter
 
Join Date: Feb 2011
Location: Vero Beach, FL
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Default Update, Thunderbolt runs 84.4mph!

I'm fried after three long days. The K600 engines sat this one out. I was running a new 520 with modded 290 Zen cylinders. I ran a few tankfulls through with a 3116 prop. It was running around 72mph. On the third tank the prop lost a blade. The imbalance bent the shaft, cracked the strut and cracked the radio box lid. I changed the cable and went up to a 3216 prop. The boat looked crazy fast. Ran most of a tank and came it. 84.4 mph!
I then noticed the rear main brg. was moving. Probably caused by the lost blade. I changed the engine to my oldest, a 520 with Gizmo modded 28.5 zen top ends. This engine had run 83 mph in the Area 51 boat ( Violently retired ) launced the boat ran half a lap and killed the flex cable, lost a very nice prop.
I repaired the bottom end on the new engine last night, Made a trip tp Gizmo today for props and cables. I'll be back out sunday reloaded.



Attached Thumbnails Click image for larger version

Name:	Qo40737.jpg
Views:	23
Size:	111.2 KB
ID:	1765876   Click image for larger version

Name:	Ri69662.jpg
Views:	27
Size:	154.4 KB
ID:	1765877   Click image for larger version

Name:	Om32276.jpg
Views:	18
Size:	83.8 KB
ID:	1765878   Click image for larger version

Name:	Ec89486.jpg
Views:	14
Size:	116.3 KB
ID:	1765879   Click image for larger version

Name:	Wu59775.jpg
Views:	20
Size:	128.0 KB
ID:	1765880   Click image for larger version

Name:	Lj23822.jpg
Views:	17
Size:	128.0 KB
ID:	1765881  
Old 05-25-2012, 11:44 PM
  #2  
wetsleeves
Senior Member
 
Join Date: Sep 2008
Location: Illawarra, AUSTRALIA
Posts: 328
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Update, Thunderbolt runs 84.4mph!

84.4 mph..... WOW she is moving right along...........well done
sorry to hear about your misfortunes though but I suppose at those speeds, things are bout to break.......
Can I ask you why you didnt run the K600?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.