Go Back  RCU Forums > RC Boats > Speed - RC Gas Boats
Reload this Page >

First gen zenoah probs...

Notices
Speed - RC Gas Boats Discuss gas RC boats right here!

First gen zenoah probs...

Old 08-21-2010, 11:12 PM
  #1  
kroggs
Senior Member
Thread Starter
 
Join Date: May 2008
Location: Taylors Falls, MN
Posts: 101
Likes: 0
Received 0 Likes on 0 Posts
Default First gen zenoah probs...

Buddy has the first gen 1/8th miss bud that never ran well and usually shutoff after one lap and now has no spark... Any Ideas or help would be appreciated, Thanks Kevin....
Old 08-21-2010, 11:25 PM
  #2  
Tahoe1970
Senior Member
 
Tahoe1970's Avatar
 
Join Date: Nov 2006
Location: Rochester , NH
Posts: 261
Likes: 0
Received 0 Likes on 0 Posts
Default RE: First gen zenoah probs...

Sounds like a Gray coil **** the bed.
Old 08-22-2010, 11:21 AM
  #3  
Scott Schneider
Senior Member
 
Scott Schneider's Avatar
 
Join Date: Feb 2008
Location: Old Hangtown , CA
Posts: 851
Likes: 0
Received 0 Likes on 0 Posts
Default RE: First gen zenoah probs...

Make sure BOTH coils have good clean grounding connections back to cases. Also if plug is black and carboned up, could be fouled ?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.