Go Back  RCU Forums > RC Boats > Speed - RC Nitro Boats
Reload this Page >

Some Miss Vegas running pics + Video...

Notices
Speed - RC Nitro Boats For all your rc nitro fuel burning boating needs.

Some Miss Vegas running pics + Video...

Old 08-12-2007, 09:03 PM
  #1  
baxternick
Thread Starter
My Feedback: (19)
 
baxternick's Avatar
 
Join Date: Sep 2003
Location: Jacksonville, NC
Posts: 265
Likes: 0
Received 0 Likes on 0 Posts
Default Some Miss Vegas running pics + Video...

Here are a few pics of our Miss Vegas's going around the local pond today. We got these babys really moving. Very impressed with the boat now!
Video Link
http://rcuvideos.com/item/YQG1C63WH55HDJXL


















Old 08-12-2007, 09:38 PM
  #2  
wave waker
Senior Member
 
Join Date: Aug 2005
Location: greendale, IN
Posts: 2,544
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics! AWESOME

nice pics and boat[sm=thumbup.gif] looks like u guys having real good time.
Old 08-12-2007, 10:37 PM
  #3  
Sean Bowf
Senior Member
 
Sean Bowf's Avatar
 
Join Date: Nov 2006
Location: Burkburnett, TX
Posts: 1,335
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics! AWESOME

Video finally got encoded so I could watch it. Looks like you really got that boat moving.

Sean
Old 08-12-2007, 11:26 PM
  #4  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Man... I'm telling you guys... we had a blast!!! There's nothing like doing some laps, with your flying buddy's, with these AWESOME Hydro's.
I can't wait till the next race day!!!![8D]
Old 08-12-2007, 11:30 PM
  #5  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Here's some pics my wife shot!!
Old 08-13-2007, 08:00 AM
  #6  
f16man
 
Join Date: Nov 2005
Location: MANTECA, CA
Posts: 1,264
Likes: 0
Received 1 Like on 1 Post
Default RE: Some Miss Vegas running pics + Video...

HAY JERRY IT LOOKS LIKE SOME MORE MV NUTS OUT THERE, YOU HOOK EM AND I'LL CLEAN AND FRY EM. HE HE HE
Old 08-13-2007, 08:30 AM
  #7  
webdr
 
webdr's Avatar
 
Join Date: Feb 2007
Location: Atlanta, GA
Posts: 1,738
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Does the miss vegas have a .18? That rig is FAST! could you tell me what youve done to her or is she stock?
Old 08-13-2007, 10:25 AM
  #8  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Yes the Vegas as an 18 for motor and I think they are still running the stock engine.

Dan.
Old 08-13-2007, 10:39 AM
  #9  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

The orange MV is Nick's and he has installed the metal prop that Aquacraft recommends and removed the airfoils off the back of the boat.

The yellow MV is mine and I'm still running the plastic prop the boat comes with. I also, still have the airfoils installed on the back of my boat.

The only thing that we have done, is to replace the smaller water lines with the bigger lines and put a header cooling coil on. Flows a lot more water with this set-up and the engine stays a lot cooler too!!

AWESOME boats!!! >>> Thanks Jerry!!!!!!!!!!!!!!!
Old 08-13-2007, 01:42 PM
  #10  
baxternick
Thread Starter
My Feedback: (19)
 
baxternick's Avatar
 
Join Date: Sep 2003
Location: Jacksonville, NC
Posts: 265
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Stock .18 with cooling on the header, bigger water lines, new prop and very shallow prop. Sharpened the strut and still using the stock turn fin. She is moving pretty good for only 30% fuel...
Old 08-13-2007, 03:24 PM
  #11  
winzracing
Member
 
Join Date: May 2007
Location: Farnham United Kingdom, UNITED KINGDOM
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Hi oh yeah!!!! Hope you guys can help me....I have a stock MISS VEGAS and im hardly getting any speed out of it...Have run 6 tanks thru her and leand out 1/8 at a time and just cant seem to find that sweet spot....Am running a Y535 ON IT

CHEERS FOUR YOUR HELP
Barry UNITED KINGDOM
Old 08-13-2007, 04:24 PM
  #12  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Ok Barry, now

how deep is your prop?

how many turns out on your HSN?

What fuel?

What plug?

am I missing anything guy's?

Dan.
Old 08-13-2007, 05:38 PM
  #13  
Sean Bowf
Senior Member
 
Sean Bowf's Avatar
 
Join Date: Nov 2006
Location: Burkburnett, TX
Posts: 1,335
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...


ORIGINAL: Dan S

Ok Barry, now

how deep is your prop?

how many turns out on your HSN?

What fuel?

What plug?

am I missing anything guy's?

Dan.
Thrust angle Dan...

Sean
Old 08-13-2007, 10:03 PM
  #14  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Theirs us three guys that have the MV's to race together...Nick(baxternick), Darrell(speed8), and me.
Darrell had his blistering the water a couple weeks ago, and now it just won't get up and go. It slows down in the straights and speeds up in the turns, but still is, by no means, going like it was before(way slower). He's tried everything from raising the prop, to lowering it, even putting the plastic prop back on(he started out with the Aquacraft metal prop they recommended)... still no change. Us guys just don't know what the deal is.
Nicks is kicking booty and mine(still has the plastic prop on) is kicking along pretty good too.

Sounds like the same problem Barry is having...
Old 08-13-2007, 10:14 PM
  #15  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

We're all using 30% O'Donnell fuel.
Darrell has gone through at least 6 glow plugs, O'Donnell, OS, ect. He's richened the motor and still frys the plugs.
He's raised and lowered the strut...
It was kicking booty one day and the next time he went out, it just wouldn't do like it did before.
Old 08-13-2007, 10:15 PM
  #16  
baxternick
Thread Starter
My Feedback: (19)
 
baxternick's Avatar
 
Join Date: Sep 2003
Location: Jacksonville, NC
Posts: 265
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

I am running a Odonnell plug, grim prop, 6/8 prop depth from the bottom of the boat to the bottom of the strut, 30% nitro, flat angle, and the needle is 2 1/8 out...
Old 08-13-2007, 10:16 PM
  #17  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Check if everything is still lined up, Turn fin, rudder (pushed forward, back or straight). When was the last time or how many tanks of fuel does the glow plug have?
Because even if the plug is still working does not mean she ain't tired.

Dan.
Old 08-13-2007, 10:18 PM
  #18  
baxternick
Thread Starter
My Feedback: (19)
 
baxternick's Avatar
 
Join Date: Sep 2003
Location: Jacksonville, NC
Posts: 265
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

my buddys boat that is acting up is blowing plugs, and running faster in the turns. When he is on a straight line it slows down and comes off a plane. Bogs a bit to on the engine. Might have ruined a sleeve with a lean setting, because he was to lean at one point.
Old 08-13-2007, 10:19 PM
  #19  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

When you say Darrell has gone through 6 plugs, was the filament still there or was it all gone?

running too lean will be expensive on plugs.
Old 08-13-2007, 10:21 PM
  #20  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

The engine sounds and seems to be running good, it's just that the boat won't get up on plane or enough speed to pump enough water through the cooling lines(probably why he keeps killing the plugs)... Acts like it is cavatating the whole time.
Old 08-13-2007, 10:24 PM
  #21  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Not sure about the filament being burnt, but it would not get red when he put the igniter on it.
Old 08-13-2007, 10:28 PM
  #22  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

have a look at the P/L, check to see when you bring the piston to TDC if it pushes the liner out, if it doesn't! not a good thing, if it does, check for any scratches, scrapes or grooves inside the liner and on the piston wall.

A good thing to do as well is to put your vegas's together on the table and check and compare everything one thing at a time, if you make a change, change one thing at a time.

Check the bearings as well.
Dan.
Old 08-13-2007, 10:30 PM
  #23  
Oh Yeah!!
Senior Member
 
Join Date: May 2005
Location: j, NC
Posts: 216
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Thanks Dan!!

We'll do.....
Old 08-14-2007, 02:26 PM
  #24  
winzracing
Member
 
Join Date: May 2007
Location: Farnham United Kingdom, UNITED KINGDOM
Posts: 43
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Hey Guys...Oh Yeah how you doing across the pond...my vegas isnt running right at all and getting SMOKED on the pond by .15 MISS ELAM....Ok Im running30 nitro,number 8 standard plug and to be honest I have tried the prop angle in every adjustable position and still nothing...I put the old plastic prop back on and ran worse....NOT A HAPPY VEGAS BOY at the moment...Im lost
Old 08-14-2007, 04:26 PM
  #25  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Some Miss Vegas running pics + Video...

Winz,
you need to give us more details on your setup, everything, LSN, HSN etc.etc.etc...

Dan.

Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.