Go Back  RCU Forums > RC Boats > Speed - RC Nitro Boats
Reload this Page >

As soon a I throttle... it stalls...

Notices
Speed - RC Nitro Boats For all your rc nitro fuel burning boating needs.

As soon a I throttle... it stalls...

Old 09-18-2007, 06:52 PM
  #1  
Wowgow
Junior Member
Thread Starter
 
Join Date: May 2007
Location: St. John\'s, NL, CANADA
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default As soon a I throttle... it stalls...

Hi all... this is my first post. Thanks in advance for reading and your opinion.
I got an older OPS 60 off a friend at work. He smashed into rocks on the maiden voyage and never rebuilt. I'm not sure how long the motor sat unused. I put it in an Aeromarine Sprint Tubine. I'm running Morganfuel CoolPower 25%, the real McCoy MC-9 glow plug. Since I've put a new o-ring on the carb it fires up better. I have the mixture needle about 1.5 turns out (not sure if that's rich enough???). My problem is when it's in the water it goes around good until I go to give it throttle, even just a tiny bit it starts to stall out. It does this with the cowling on and off (not sure if that makes a difference or not...).
I new to nitro motors, so any advice would be greatly appreciated!!!
Thank for the help.
Wowgow
Old 09-18-2007, 07:16 PM
  #2  
misshydro
Senior Member
 
misshydro's Avatar
 
Join Date: Jul 2006
Location: stmarys, OH
Posts: 2,925
Likes: 0
Received 0 Likes on 0 Posts
Default RE: As soon a I throttle... it stalls...

Sounds like your to lean!! [X(]Your hight speed screw should be set at 2 1/4-2 3/4 turn out!!
Old 09-18-2007, 07:25 PM
  #3  
Sean Bowf
Senior Member
 
Sean Bowf's Avatar
 
Join Date: Nov 2006
Location: Burkburnett, TX
Posts: 1,335
Likes: 0
Received 0 Likes on 0 Posts
Default RE: As soon a I throttle... it stalls...

I am not familiar with your engine, so no idea where the needle should be at, but isnt the MC9 made for a higher nitro content than 25%?

Sean
Old 09-18-2007, 07:30 PM
  #4  
Dan S
Senior Member
 
Dan S's Avatar
 
Join Date: Aug 2006
Location: Oromocto, NB, CANADA
Posts: 2,882
Likes: 0
Received 0 Likes on 0 Posts
Default RE: As soon a I throttle... it stalls...

I kind of agree with both replies, you may be too lean and although MC 9 is what I use it is possible that the plug be too cold for the 25%.

Try a MC8 or an OS8, but you may have better luck with the OS8.

Dan.
Old 09-19-2007, 07:47 AM
  #5  
f16man
 
Join Date: Nov 2005
Location: MANTECA, CA
Posts: 1,264
Likes: 0
Received 1 Like on 1 Post
Default RE: As soon a I throttle... it stalls...

Far to lean at 1 1/2 turns dead give away when he opens her up and dies, I would start at 3 turns and see what happens. glow plug can be adjusted later.
Old 09-19-2007, 03:44 PM
  #6  
Wowgow
Junior Member
Thread Starter
 
Join Date: May 2007
Location: St. John\'s, NL, CANADA
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: As soon a I throttle... it stalls...

Thanks for the help guys. I just got back from the pond.
With the screw set at 3-3 1/2 turn it runs good.
Just a little fine tuning.
Old 09-25-2007, 02:09 AM
  #7  
Jan_the_man
Member
 
Join Date: Sep 2003
Location: Cape Town, SOUTH AFRICA
Posts: 76
Likes: 0
Received 0 Likes on 0 Posts
Default RE: As soon a I throttle... it stalls...

MC 9 plug might be a bit cold , but I'm also running it with 25% nitro with no hassles yet. Although th MC 59 has been recommended to me by the pro's on the site. One of the club members here runs the OPS 15cc with great success and I think he is running it without nitro. Will find out a bit more...

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.