Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

250 tail wag

Old 10-30-2010, 03:08 PM
  #1  
Member
Thread Starter
 
Join Date: Sep 2010
Location: Soldotna, AK
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Default 250 tail wag

Wow didn't realize it didnt come thru on the post sorry
what I was asking if you could put some expo into the tail to soften the center response down just a tad to see if it would make the tail behave a little better while in a hover mode without the wagging back and forth
but it sounds like the tail will just be an nuisance in waggin
any thought's on the expo

Old 11-01-2010, 10:20 PM
  #2  
Senior Member
 
Cleared2Engage's Avatar
 
Join Date: Mar 2007
Location: Oxnard, CA
Posts: 602
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

Just check the gain on the widget. That'll fix it.
Old 11-02-2010, 08:03 AM
  #3  
Senior Member
 
Join Date: Feb 2008
Location: Swansea, MA
Posts: 305
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

The original message is not displaying, If your still having an issue please re-post, so others can respond & try & help you out.
The little buggers are prone to tail wag issues, so if its NOT a simple gain fix, either myself or others will need to know exactly what it's doing, & what you've done so far in order to try & point you in the right direction
I've had several issues with mine that I've had to resolve. So far one involved a tail modification to the blade grips to remove the slop. easy mod & cheap also.
Old 11-03-2010, 04:00 AM
  #4  
 
soneebee's Avatar
 
Join Date: Mar 2006
Location: las pinas, PHILIPPINES
Posts: 2,404
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

the 250 heli is really like that.. it had tail issues from the very first time it came out.. this is why align did some modification and revision on the tail design of the later helis.. but its still has the little quirks..you will just have to check the bearings... it somewhat causes binding which in return creates bad wagging
Old 11-11-2010, 11:13 AM
  #5  
Member
Thread Starter
 
Join Date: Sep 2010
Location: Soldotna, AK
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

Anyone have a advice about expo use on tail
Old 11-11-2010, 12:16 PM
  #6  
Senior Member
 
Join Date: Feb 2008
Location: Swansea, MA
Posts: 305
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

That depends on what you like. Myself I have -10% dialed in to speed it up a bit. But that's my preferance. If it seems to fast add + expo to slow it down if too slow add - expo to speed it up a bit. Just try small increments at a time until you get it where you want.
Old 11-17-2010, 02:38 AM
  #7  
Member
Thread Starter
 
Join Date: Sep 2010
Location: Soldotna, AK
Posts: 49
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

that's kinda what I was thinking could be done thankyou
Old 11-18-2010, 12:03 PM
  #8  
Junior Member
 
Join Date: Nov 2010
Location: Wendell, NC
Posts: 2
Likes: 0
Received 0 Likes on 0 Posts
Default RE: 250 tail wag

I have a Etech G106 gyro ($25 on ebay) and JR ds290g Tail servo on mine. No wag, no drift on punchouts.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.