Go Back  RCU Forums > RC Helicopters > Electric RC Helis > T-Rex heli
 Unexplained TREX 450 tail wag >

Unexplained TREX 450 tail wag

Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

Unexplained TREX 450 tail wag

Old 03-17-2011, 05:46 PM
  #1  
Member
Thread Starter
 
Join Date: Oct 2002
Location: Windermere, FL
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default Unexplained TREX 450 tail wag

While in a stable hover, the tail started oscillating pretty rapidly, about 5 - 10 degrees in each direction. I landed and then spooled it back up and the wag was there at full rpm. I slowed, spooled it up again and it was gone. Is this a sign of a bad gyro or servo? I know it can't be a balance issue as it was flying smoothly before and after. Any ideas on how to troubleshoot this one?
Old 03-17-2011, 08:31 PM
  #2  
Senior Member
 
Join Date: Feb 2009
Location: Gatineau, QC, CANADA
Posts: 608
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Unexplained TREX 450 tail wag

Belt slipping?
Old 03-18-2011, 03:11 AM
  #3  
Member
Thread Starter
 
Join Date: Oct 2002
Location: Windermere, FL
Posts: 36
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Unexplained TREX 450 tail wag

No it's shaft-driven. The secondary drive gear on the main shaft has a strange warp on it, so I'm going to replace that and see if htat fixes it.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.