Go Back  RCU Forums > RC Helicopters > Electric RC Helis > T-Rex heli
 Stripped Gears HK600GT - Help Please >

Stripped Gears HK600GT - Help Please

Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

Stripped Gears HK600GT - Help Please

Old 12-21-2011, 05:10 PM
  #1  
Thread Starter
 
plasticbaldy's Avatar
 
Join Date: Jul 2004
Location: AlburyNSW, AUSTRALIA
Posts: 18
Likes: 0
Received 0 Likes on 0 Posts
Default Stripped Gears HK600GT - Help Please

Second time now. First time I made the mistake of flipping to Idle-up with stationary rotors & the pinion chewed the teeth off the Hobby King main gear. I had Idle Up set to 70% with the stick down as per the Trex600 manual & decided that it may have been too much & caused the first strippage.
Since then I've spun the rotors up a few hundred RPM on the ground before flipping to Idle-up now set at low throttle reduced to 40%. Yesterday I did this & again stripped another HK main bear but this time the pinion stripped as well !
I'm running a 12T Revco 'Hard One' Pinion (maybe they should call it the 'Brittle one") on a Turnigy 600 4030 1400Kv motor with 6 cells.
HELP PLEASE. What am I doing wrong ?
I've just tried to fit a Trex600 main gear but the hub recess is about 1/2mm too small for the HK Auto Clutch Bearing Body Flange.
Old 12-21-2011, 05:34 PM
  #2  
Senior Member
 
Join Date: Feb 2009
Location: Gatineau, QC, CANADA
Posts: 608
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please

I normally change to idle up from normal when the rotor is spinning at the proper speed, only slightly higher between idle up and normal, at around mid stick. You may not have soft start on the ESC causing the increase in speed to be sudden when running at low RPM. The ESC is thinking that it has enough speed to change without slow start.
Old 12-21-2011, 06:21 PM
  #3  
Thread Starter
 
plasticbaldy's Avatar
 
Join Date: Jul 2004
Location: AlburyNSW, AUSTRALIA
Posts: 18
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please

Thanks. I'd best learn to do what you do.
Old 12-21-2011, 06:32 PM
  #4  
Senior Member
 
Tinkman's Avatar
 
Join Date: Aug 2009
Location: Central Coast, CA
Posts: 755
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please


ORIGINAL: plasticbaldy

Thanks. I'd best learn to do what you do.
It sounds like you need to get your throttle/pitch curves straightened out first. Then it would help to understand how they work and when to initiate them. ID 1 and 2 can only be activated after spool-up. The trick is to get your curves to blend in a gentle way. Can you post your settings?
Joaquin
Old 12-21-2011, 07:30 PM
  #5  
Thread Starter
 
plasticbaldy's Avatar
 
Join Date: Jul 2004
Location: AlburyNSW, AUSTRALIA
Posts: 18
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please

Thanks Tinkman. I used the curves straight out of the Trex600 manual & I understand their function. Was flying nitro Hirobos with invert switch 25 years ago. Just getting used to 3D & the changes with electric. Back then I'd start the engine, step back, switch to Idle-up & fly. The problem seems to be that I hadn't fully spooled up before switching to Idle-up. I'll move the throttle/collective to mid stick in future before switching.
Old 12-22-2011, 07:01 AM
  #6  
Senior Member
 
Tinkman's Avatar
 
Join Date: Aug 2009
Location: Central Coast, CA
Posts: 755
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please

That should do it. With my curves, I'm at mid stick and the heli is starting to get light when I switch to ID1.

Joaquin
Old 12-22-2011, 10:13 PM
  #7  
Thread Starter
 
plasticbaldy's Avatar
 
Join Date: Jul 2004
Location: AlburyNSW, AUSTRALIA
Posts: 18
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please

I re-set my throttle curves & had 3 successful flights today. No problems switching to idle-up now that there's no RPM change when I switch.

On the 4th flight I gently opened the throttle to spool up and ZIIIIIIIPPPPP. Another main gear stripped ! Didn't get to idle-up.

This motor's balls must be too big or the Soft Start ain't softly enough.

Turnigy T600 1400Kv - 11t pinion today (previously also stripping gears with 12t pinion) - 6S.

ESC is Turnigy dlux SBEC (Hobby King Item PRODUCT ID: TGY_DEL100A)
Old 12-23-2011, 05:23 AM
  #8  
Senior Member
 
Join Date: Feb 2009
Location: Gatineau, QC, CANADA
Posts: 608
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Stripped Gears HK600GT - Help Please

Soft start on my Turnigy ESC on HK500 is also problematic. You might want to change yours. My Trex500 ESC has a much softer start. Here is a video of my problem. Also tail problems probably related to head speed too high.

[youtube]http://www.youtube.com/watch?v=SGugehHZutU[/youtube]

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.