Go Back  RCU Forums > RC Helicopters > Electric RC Helis > T-Rex heli
Reload this Page >

Tail wag gone!, but at what price?

Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

Tail wag gone!, but at what price?

Old 12-28-2006, 08:10 AM
  #26  
sunkan
Junior Member
 
Join Date: May 2006
Location: STOCKHOLM, SWEDEN
Posts: 4
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Tail wag gone!, but at what price?

I don't really have anything to contribute but I also use an HS-50 and GY240.
I have 7mm between center of servo arm and center of the ball.
I have 100% gain on my GY240, it's not enough for me because my head speed is too low for the reduction gear I am using. But this will be fixed with a bigger pinion for my motor (I have change motor recently, with 430L 13T it worked good).

What I would try would be to plug in the HS-50 in the rudder channel directly and move it really slowly to see that it is not twitching or anything. Then I would also put some load on it (put a finger on it so that the servo needs to work a little) and see that it is still smooth.

Hope you find the cure.
Old 12-28-2006, 12:47 PM
  #27  
johnnychimpo
Senior Member
 
johnnychimpo's Avatar
 
Join Date: Mar 2005
Location: killeen, TX
Posts: 442
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Tail wag gone!, but at what price?

Sorry about not reading the post all the way. It was a long read and needed some breaks or paragraphs. The TE/ LE issue seemed to work for me with my smaller heli's like the HDX300 and Walkera 22A but i was not sure about the T-rex.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.