Go Back  RCU Forums > RC Helicopters > Electric RC Helis > T-Rex heli
Reload this Page >

tail rotor stops spinning?

Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

tail rotor stops spinning?

Old 11-18-2007, 11:36 AM
  #1  
zaboaa
Senior Member
Thread Starter
 
Join Date: Aug 2007
Location: Rockwall, TX
Posts: 200
Likes: 0
Received 0 Likes on 0 Posts
Default tail rotor stops spinning?

Had a small tail strike on landing today, now the tail rotor stops spinning when the motor gets up to speed. The belt and gears are all in good shape, but once it gets up to speed the Tail drive gear stops turning (part #73, the little silver gear on the main fuse). It definitely is slipping. Doesn't look like there is a screw on it, any ideas?


Old 11-18-2007, 01:05 PM
  #2  
TheBum
Senior Member
 
Join Date: Jun 2007
Location: McKinney, TX
Posts: 220
Likes: 0
Received 0 Likes on 0 Posts
Default RE: tail rotor stops spinning?

It's not an uncommon problem from what I've read (I've never experienced it myself). The solution is typically to use a drop of CA at the spot where the gear meets the shaft to keep it from slipping.
Old 11-18-2007, 08:55 PM
  #3  
zaboaa
Senior Member
Thread Starter
 
Join Date: Aug 2007
Location: Rockwall, TX
Posts: 200
Likes: 0
Received 0 Likes on 0 Posts
Default RE: tail rotor stops spinning?

That's interesting, anyone done this? Also how hard is it to replace the hole gear and shaft, looks like you have to take the frame apart to do it.
Has anyone tried this or know if it works with the SE V2?

http://www.amazon.com/Front-Shaft-Ge.../dp/B000KAE1JG


ORIGINAL: TheBum

It's not an uncommon problem from what I've read (I've never experienced it myself). The solution is typically to use a drop of CA at the spot where the gear meets the shaft to keep it from slipping.
Old 11-19-2007, 09:56 AM
  #4  
Rafael23cc
My Feedback: (6)
 
Rafael23cc's Avatar
 
Join Date: May 2002
Location: Junction City, KS
Posts: 2,961
Likes: 0
Received 4 Likes on 4 Posts
Default RE: tail rotor stops spinning?

ORIGINAL: TheBum

It's not an uncommon problem from what I've read (I've never experienced it myself). The solution is typically to use a drop of CA at the spot where the gear meets the shaft to keep it from slipping.
If the teeth on the plastic part are already sheared, no amount of CA ig going to bond metal to plastic.

Replacement is the best solution.

Also how hard is it to replace the hole gear and shaft, looks like you have to take the frame apart to do it.
Yes, but is not that hard. The main reason that I always suggest to buy and assemble a kit instead of an ARF. You are not afraid to dis-assemble something to fix it.

Rafael
Old 11-19-2007, 11:44 AM
  #5  
rlsloan
Senior Member
 
Join Date: Aug 2006
Location: escondido, CA
Posts: 145
Likes: 0
Received 0 Likes on 0 Posts
Default RE: tail rotor stops spinning?

Hold the tail rotor while yopu turn the main rotor to determine which pulley is slipping.
Old 11-19-2007, 12:39 PM
  #6  
zaboaa
Senior Member
Thread Starter
 
Join Date: Aug 2007
Location: Rockwall, TX
Posts: 200
Likes: 0
Received 0 Likes on 0 Posts
Default RE: tail rotor stops spinning?


It's the little blue gear attached to the axel that spins the tail rotor belt (12T silver gear on top). The teeth are not sheared. Tried to glue it but comes loose after a few revolutions. I'm going to order the microheli upgrade and see if it works better. I was able to get the original in and out, easy but tedious. Looking over past threads this seems to be a common problem with the align original part.



ORIGINAL: rlsloan

Hold the tail rotor while yopu turn the main rotor to determine which pulley is slipping.
Old 11-19-2007, 01:26 PM
  #7  
rlsloan
Senior Member
 
Join Date: Aug 2006
Location: escondido, CA
Posts: 145
Likes: 0
Received 0 Likes on 0 Posts
Default RE: tail rotor stops spinning?

No need to go to the expense of a microheli upgrade unless you have $ to burn. Just replace the part.
Old 11-19-2007, 02:39 PM
  #8  
Rafael23cc
My Feedback: (6)
 
Rafael23cc's Avatar
 
Join Date: May 2002
Location: Junction City, KS
Posts: 2,961
Likes: 0
Received 4 Likes on 4 Posts
Default RE: tail rotor stops spinning?

ORIGINAL: zaboaa
It's the little blue gear attached to the axel that spins the tail rotor belt (12T silver gear on top). The teeth are not sheared. Tried to glue it but comes loose after a few revolutions. I'm going to order the microheli upgrade and see if it works better. I was able to get the original in and out, easy but tedious. Looking over past threads this seems to be a common problem with the align original part.
No, the VISIBLE teeth are not sheared they seldom do, the ones that attach the plastic to the metal are the ones that shear. That is a pressure fit with some "splines" cut into the metal shaft where the plastic "GRABS". If the pastic has sheard in this area, there is no amount of glue that can help you as you already noticed.

Rafael

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.