Go Back  RCU Forums > RC Helicopters > Electric RC Helis > T-Rex heli
Reload this Page >

Trex 450SA Align RCE500X Gyro Help

Notices
T-Rex heli For all you T-Rex lovers out there, this where you can post!

Trex 450SA Align RCE500X Gyro Help

Old 11-30-2007, 05:55 PM
  #1  
RobsterCraw
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: Waynesboro, VA
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default Trex 450SA Align RCE500X Gyro Help

Setting up my new T-Rex 450SA.

I'm having trouble with tail wag when I apply right rudder at near hover.

Transmitter is a DX7 receiver 6100E gyro mounted on tail boom bracket.

it doesn't matter what the gain setting is.

Anytime I power up everything is smooth then around half stick or a little more the tail starts to wag uncontrollably if I give her right stick. when increasing power with no rudder she wobbles a little. I don't power any more for fear of a tip over or boom strike.
Old 11-30-2007, 06:15 PM
  #2  
rlsloan
Senior Member
 
Join Date: Aug 2006
Location: escondido, CA
Posts: 145
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

At half throttle you should still be on the ground. You can't get too anal about what the gyro is doing at half throttle. Just get off the ground! Is your gyro in heading lock mode? Does the gyro hold the tail after you liftoff into a hover? Can you apply rudder in hover? Regarding the wobble, if you have training balls on the bird, that is to be expected.
Old 11-30-2007, 06:56 PM
  #3  
RobsterCraw
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: Waynesboro, VA
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

I set ATV for Gyro and Gear to 50% now now wag....but settings on gyro still have no effect.

The wag was so erractic that I couldn't attempt to get it off the ground...Now I can get it off the ground with no problem so I will experiment with the ATV settings to find the pecent that I get wag and the percent that I do not...

Can anyone tell me why changing the ATV works but changing gain on the Gyro has no effect...

thanks everyone
Old 11-30-2007, 07:02 PM
  #4  
gnd2
Senior Member
 
Join Date: May 2007
Location: San Diego, CA
Posts: 567
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

Like rlsloan said, the tail will wander around a bit as the heli spins up, but as you get close to lifting off it should settle down.

Is this your first heli? Did you do the tail rotor setup? Try reading this:
http://www.trextuning.com/modern-gyros.php

and this:
http://www.trextuning.com/setup-gy401.php (different gyro but the procedure and info should be very similar).

Also make sure your gyro is mounted the right way. I think yours should be mounted on it's back with the label facing up, but I had a gyro that needed to be mounted on it's side. Acted very erratic before I realized that.
Old 11-30-2007, 07:05 PM
  #5  
gnd2
Senior Member
 
Join Date: May 2007
Location: San Diego, CA
Posts: 567
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

ORIGINAL: RobsterCraw

I set ATV for Gyro and Gear to 50% now now wag....but settings on gyro still have no effect.

The wag was so erractic that I couldn't attempt to get it off the ground...Now I can get it off the ground with no problem so I will experiment with the ATV settings to find the pecent that I get wag and the percent that I do not...

Can anyone tell me why changing the ATV works but changing gain on the Gyro has no effect...

thanks everyone
I think the gain trim pot on the gyro itself only has an affect when you're not using the radio to control the gain. If the gain connector is connected to the receiver the trim pot doesn't do anything, you have to adjust it on the radio.
Old 11-30-2007, 07:58 PM
  #6  
Cleared2Engage
Senior Member
 
Cleared2Engage's Avatar
 
Join Date: Mar 2007
Location: Oxnard, CA
Posts: 602
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

the other question is what tail servo are you using. I tried an HS-55 w/ the align gyro and the servo was too slow to respond, causing a tail wag similar to yours. The gyro should be mounted so that the label is facing outwards, not up.
Old 11-30-2007, 08:09 PM
  #7  
RobsterCraw
Junior Member
Thread Starter
 
Join Date: Dec 2006
Location: Waynesboro, VA
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

My LHS said to use the JR 285 with the align 500X gyro...said there would be no difference
Old 11-30-2007, 09:25 PM
  #8  
gnd2
Senior Member
 
Join Date: May 2007
Location: San Diego, CA
Posts: 567
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help


ORIGINAL: Cleared2Engage
The gyro should be mounted so that the label is facing outwards, not up.
Oh, it's starting to sound more and more like my e-sky gyro. I thought it would be more like the futaba 401.
Old 12-01-2007, 12:34 AM
  #9  
Cleared2Engage
Senior Member
 
Cleared2Engage's Avatar
 
Join Date: Mar 2007
Location: Oxnard, CA
Posts: 602
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Trex 450SA Align RCE500X Gyro Help

So did I when I first bought it. Luckily I wasn't airborne when it spun out of control.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Manage Preferences - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.