Notices
Tactic & AnyLink Support Forum Ask any questions you may have about AnyLink and Tactic systems here and get answers direct from their team.

Problem with AnyLink 2; TTX 850 looks good!

Old 11-06-2014, 07:36 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2006
Location: Colorado Springs, CO
Posts: 27
Likes: 0
Received 0 Likes on 0 Posts
Default Problem with AnyLink 2; TTX 850 looks good!

My AnyLink works fine; it's just that the clips/tabs that are designed to hold onto a transmitter's carrying handle, broke. I had only taken it on/off a couple of times. Suggest either a more flexible plastic, a beefier design, or using three clips instead of two.
Saw the specs of the TTx 850 on the Tactic web site; looks good! Only feature I would have liked to see is changing the speed of servo rotation.

Ed Pompea
Old 02-27-2015, 01:52 PM
  #2  
My Feedback: (15)
 
Join Date: Oct 2004
Location: , NC
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default

Is your AnyLink2 adaptor still working for you? What radio are you using it on? Have you had any problems and is it reliable. Any range issues?
Old 03-02-2015, 08:40 AM
  #3  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,483
Likes: 0
Received 6 Likes on 5 Posts
Default

The hook-and-loop fastener is actually the way to go. It's very robust.

We'll pass your suggestion about servo speed to the development team for consideration.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.