Notices
Tactic & AnyLink Support Forum Ask any questions you may have about AnyLink and Tactic systems here and get answers direct from their team.

ttx650 wont bind to txr models

Old 07-30-2017, 06:45 PM
  #1  
andrew wisc.
Thread Starter
My Feedback: (4)
 
Join Date: Mar 2005
Location: milton, WI
Posts: 203
Likes: 0
Received 0 Likes on 0 Posts
Default ttx650 wont bind to txr models

hello, i have a ttx650 transmitter. it binds fine to tactic recievers such as the 624. however when binding to two different txr models. flyzone inum Elite and micro calypso txr version will flash fast red after connecting known good batteries indicating low flight battery however have tried 4 different know good charged batteries.still wont work.intersetingly a flyzone tx that came with inum will bind to either just fine .solid red imediatately. so i am at odds to what the issue is. other planes with tactic recievers bind and range test fine.so dont think is tx.i have sent back one calypso and recieved annother wich has same issue.just stumped as to why wont fully bind to ttx650.thanks Andrew
Old 07-31-2017, 06:35 AM
  #2  
rgburrill
 
rgburrill's Avatar
 
Join Date: Dec 2010
Location: Dallas, Tx CT
Posts: 2,516
Received 34 Likes on 33 Posts
Default

Deleted

Last edited by rgburrill; 07-31-2017 at 06:43 AM.
Old 07-31-2017, 07:14 AM
  #3  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,483
Likes: 0
Received 3 Likes on 3 Posts
Default

The only thing we can think of would be that the transmitter antenna is not close enough to the receiver antenna. You need them to be a few inches apart when you do the linking procedure. Also, sometimes a wi-fi router can put out enough power to disrupt the linking process.
Old 07-31-2017, 09:34 AM
  #4  
andrew wisc.
Thread Starter
My Feedback: (4)
 
Join Date: Mar 2005
Location: milton, WI
Posts: 203
Likes: 0
Received 0 Likes on 0 Posts
Default

thanks for quick reply. i tried holding closer during bind.Did not help.Also shut wifi router down.still doing same thing.Whats odd is if i halve throttle at high and bind will flash slowly then when i pull throttle back will go to fast flash.elevator ,rudder and Throttle does work while fast flashing.motor runs. is there possibly an update for trans.or a different software for trans? i have one of first ttx650's made.Maybe i should send tx in to make sure its not prob.even though it does bind ok to 624's and range tests.not sure what to do at this point??also i have throttle reversed in tx.is this correct?thanks for help
Old 08-01-2017, 12:37 PM
  #5  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,483
Likes: 0
Received 3 Likes on 3 Posts
Default

We checked with the R&D team who's worked on the development of all of those items. We were told that the transmitter could overpower the receiver if it was too close. Try moving it a bit farther away. This is counter-intuitive, but we've been told that it works. There's no reason why the receivers should not link to the TTX650 transmitter.
Old 08-02-2017, 01:53 PM
  #6  
andrew wisc.
Thread Starter
My Feedback: (4)
 
Join Date: Mar 2005
Location: milton, WI
Posts: 203
Likes: 0
Received 0 Likes on 0 Posts
Default

Well im throwing in the towel on this one. putting reciever further away did not help.No matter what i do it fast flashes never solid. so going to send transmitter in to be checked even though it binds fine with tactic recievers dont want to risk moe expensive planes if some issue exist. should i send plane with also? Do you have a ttx650 there you can try to bind to a txr model with all in one board?Thanks for your help in this frustrating matter. Andrew
Old 08-03-2017, 06:28 AM
  #7  
Bax
My Feedback: (11)
 
Join Date: Apr 2002
Location: Monticello, IL
Posts: 19,483
Likes: 0
Received 3 Likes on 3 Posts
Default

We can certainly examine the transmitter to see if anything can be found. It may not be the transmitter but in the RTF models' receivers. No way to tell unless we can see all the units involved.
Old 08-07-2017, 06:33 PM
  #8  
andrew wisc.
Thread Starter
My Feedback: (4)
 
Join Date: Mar 2005
Location: milton, WI
Posts: 203
Likes: 0
Received 0 Likes on 0 Posts
Default

Hello, would be appriciated.im sending the ttx650 and micro calypso out to you tomorrow.{8-8-17} Hopefully you guys can figure it out.Thanks for your help. andrew

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.