Go Back  RCU Forums > RC Cars, Buggies, Trucks, Tanks and more > RC Monster Trucks > Tamiya Monster Trucks
Reload this Page >

newbie tamiya lunchbox speedcontroller issue? teu-105

Notices
Tamiya Monster Trucks Discuss classics all Tamiya Monster trucks from the Clodbuster to the TXT1 and everything in between!

newbie tamiya lunchbox speedcontroller issue? teu-105

Old 08-11-2014, 12:21 AM
  #1  
johnnyrads
Junior Member
Thread Starter
 
Join Date: Aug 2014
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default newbie tamiya lunchbox speedcontroller issue? teu-105

Hi, I have just finished my lunchbox. Last night it worked without setting up the speed controller. Today it steers but will not move.
When switched on thw speed controller flashes once then a short pause and then will flash continuously. If I start the setup straight after the pause it appears to be working as the flashes change. Once the setup is complete it will go back to flashing continuously. Any help is much appreciated. The speedcontroller is a teu-105.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2022 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.