Notices
Traxxas Monster Truck forum Discuss the Traxxas T-Maxx, E-Maxx, Super-Maxx and all other Traxxas monster trucks in this forum. You may also optionally discuss them in our MT general discussion forum.

Bogging when accelerating

Old 01-28-2011, 12:32 AM
  #1  
meminiau
Member
Thread Starter
 
Join Date: Nov 2010
Location: , AUSTRALIA
Posts: 38
Likes: 0
Received 0 Likes on 0 Posts
Default Bogging when accelerating

Hey guys,

Had my Revo 3.3 for a couple months now. Been running pretty good, popping wheelies; all this pretty much at stock tune.

I decided to play around with the tune coz I had previously been a little scared of stuffing it. Previous to adjusting, it ran really bad when cold. Give it just a little too much throttle and from standstill and it would stall. Once warmed up it was good. I played with the turn, and it definitely starts off better, but now it is bogging when I take off from a standstill when hot. I have no more wheelies! CAN'T HAVE THAT!!!

I was planning on resetting the tune and start again from there, but thought I would put it out to you all for suggestions.

Thanks
dean
Old 01-28-2011, 01:43 AM
  #2  
378
My Feedback: (4)
 
378's Avatar
 
Join Date: Jan 2004
Location: Lebanon, TN
Posts: 2,850
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Bogging when accelerating

You probably have it too lean. Go back to the factory defaults as you were planning to do and go from there. You always want blue smoke out the pipe, and you want it to accelerate smoothly through the whole rev band.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.