Notices
Traxxas Monster Truck forum Discuss the Traxxas T-Maxx, E-Maxx, Super-Maxx and all other Traxxas monster trucks in this forum. You may also optionally discuss them in our MT general discussion forum.

breaking in problems

Old 07-29-2006, 11:40 PM
  #1  
BXMaxx
Senior Member
Thread Starter
 
BXMaxx's Avatar
 
Join Date: Aug 2004
Location: new york, NY
Posts: 371
Likes: 0
Received 0 Likes on 0 Posts
Default breaking in problems

Today i just finished putting my new piston and sleeve in my 2.5 engine. My question is are the breakin setting hsn=4 turns out lsn= flush and idle=1mm gap i need a answer soon because i want to break it in tomorrow thanks.
Old 07-29-2006, 11:47 PM
  #2  
rhymster
Member
 
Join Date: May 2006
Location: kell , IL
Posts: 70
Likes: 0
Received 0 Likes on 0 Posts
Default RE: i need an answer before tomorrow

ya thats the settings for a good starting point i wouldprolly run a half turn richer though
Old 07-29-2006, 11:58 PM
  #3  
BXMaxx
Senior Member
Thread Starter
 
BXMaxx's Avatar
 
Join Date: Aug 2004
Location: new york, NY
Posts: 371
Likes: 0
Received 0 Likes on 0 Posts
Default RE: i need an answer before tomorrow

ok thanks. i just dont want to mess up this one so i was just making sure.
Old 07-30-2006, 11:32 AM
  #4  
BXMaxx
Senior Member
Thread Starter
 
BXMaxx's Avatar
 
Join Date: Aug 2004
Location: new york, NY
Posts: 371
Likes: 0
Received 0 Likes on 0 Posts
Default RE: i need an answer before tomorrow

ok well today i tried to break it in but it dont want to start. it keeps killing my starter batteries and the starter gets hot. i dont know wat to do with it now i tried factory and other settings to get it started but it dont want to. im thinking of leaving it till tomorrow since its so hot here.
Old 07-30-2006, 11:59 AM
  #5  
aznherb36
Senior Member
 
Join Date: Dec 2004
Location: , MA
Posts: 837
Likes: 0
Received 0 Likes on 0 Posts
Default RE: i need an answer before tomorrow

did you try a different glow plug?
Old 07-30-2006, 12:16 PM
  #6  
BXMaxx
Senior Member
Thread Starter
 
BXMaxx's Avatar
 
Join Date: Aug 2004
Location: new york, NY
Posts: 371
Likes: 0
Received 0 Likes on 0 Posts
Default RE: i need an answer before tomorrow

i changed it to a new plug before i tried to start it. but my batts are charged so im going to try 1 more time
Old 07-30-2006, 12:25 PM
  #7  
DaveG55
Senior Member
 
DaveG55's Avatar
 
Join Date: Jan 2005
Location: Stockbridge, GA
Posts: 8,275
Likes: 0
Received 0 Likes on 0 Posts
Default RE: breaking in problems

Get a heat gun (a hair dryer will work but not as well) and preheat the engine, loosen the glow glug a little bit to relieve some compression (you'll have to use a seperate glow ignitor and retighten the plug once the engine starts), prime the engine by taking the preasure line loose from the pipe and blowing into it until the fuel JUST REACHES the carb, in extreme cases you can take the glow plug out and shoot a VERY SHORT shot of WD40 into the glow plug hole.
Break in can be a real pain. Especially the first few starts but it's well worth keeping your cool and doing it right.
Good luck
Old 07-30-2006, 03:26 PM
  #8  
BXMaxx
Senior Member
Thread Starter
 
BXMaxx's Avatar
 
Join Date: Aug 2004
Location: new york, NY
Posts: 371
Likes: 0
Received 0 Likes on 0 Posts
Default RE: breaking in problems

alright i got it started i think the gow plug the guy gave me from my lhs dont work well with these engines because one i switched it it started right up. i did 3 tanks im going to finish up later or tomorrow

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.