Notices
Walkera Helis - Dragonfly, etc.. Discuss Walkera Dragonfly Helis and any Walkera products in this forum

Walkera 5g6-1 No lift.

Old 10-14-2008, 01:19 PM
  #1  
Chicki
Junior Member
Thread Starter
 
Join Date: Dec 2005
Location: Vacaville, CA
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Walkera 5g6-1 No lift.

Hi pilots! Hey I have a 5g6-1 and have been flying it around quite well after a short learning curve and a few crashes, lol! Well, I bought some generic(not Walkera) battery packs for it, charged them up with the charger that came with my heli, and flew a few packs worth. I was charging the bat pack that came with the heli and it seemed to only take about 20 min. to charge. I put it in the helo and after about 3 min. it sank to the ground and wouldn't lift off again. Rotors turn but not enough lift to take off. Hmmmmm I though. I recharged the walkera bat and this time it took the normal time to charge, about 40-45 min. Put it back it the 5g6-1 and same thing, rotors turn but no lift off. Put in one of the generic packs, fully charged, same thing...no lift. Get light on the skids but won't take off. Started thinking I'd burned out the motors but had no adverse yaw issues and think it strange that both motors would burn out equally. Think I was on my fouth flight when trouble started but gave the suggested 10 min. cool out between flights. Probably more like 15 min.

What have I done? Did those generic packs mess up my charger somehow? Is it the motors? I ordered new motors and will change them out(not looking forward to iteverything sooooo tiny on this heli) but could it be those generic batterys messed me up? Thanks in advance. Hope I can get airborne again as I was really enjoying my little heli. My first rc heli and it's great! Thanks again!
Old 10-26-2008, 08:42 AM
  #2  
prestonfaiks
Junior Member
 
Join Date: Dec 2007
Location: , FL
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Walkera 5g6-1 No lift.

I have the exact same issue. I tried multiple motors and I replaced the bearings and still no lift. This happened with my old 5g6 and I never figured it out, then I got the 2.4Ghz version and everything was going well until I crashed and broke a gear tooth on the motor and after replaceing it its never been right since.
Old 11-21-2008, 01:12 PM
  #3  
sn00p
Senior Member
 
Join Date: Jan 2008
Location: , UNITED KINGDOM
Posts: 187
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Walkera 5g6-1 No lift.

i have this issue too??? i upgraded to the metal head and never the same since any ideas???
Old 12-18-2008, 03:19 AM
  #4  
BrianNZ
Junior Member
 
Join Date: Dec 2008
Location: Bay of Plenty, NEW ZEALAND
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Walkera 5g6-1 No lift.

I have loctated two sources that drastically affect the lift and they both involve friction - nothing to do with the battery.



1. The two tiny 3mm dia bearings on the rotor shaft wear quickly. One is located inside the blue collar (#51 on the downloadable exploded diagram) at the top of the outer hollow shaft. Replace the whole collar which comes in the same packet as the outer shaft. The other bearing is housed in the centre of the upper main gear (#33) directly beneath the main frame. This bearing supports the inner shaft. Push out the old bearing and bung in a new one, or just fit a new upper main gear with the bearing already fitted.



2. The locking sleeve (#22 on the exploded diagram) must be screwed to sit snugly against the bearing directly below - even if the screw doesn't line up with the hole in the hollow shaft. It is vital that this shaft does not move up and down causing the upper and lower main gears to misalign with their respective motor pinions. This is the heart of the beast and any slight snagging or slipping in this area will affect the performance! Keep these matters in check especially after a hard landing and your heli should stay in the air! As the Chinese would say "Let happy fly begin!



Question. Can someone tell me how to remove and replace the two 5mm dia bearings in the main frame and also the 10mm one in the outer swashplate. It seems they're stuck in there for good at time of manufacture and if so, why does Walkera supply them separately as spare parts? Fortunately I haven't found the need to replace those bearings as yet. Dammit, you would think Walkera would have a downloadable repair manual so we don't have to stuff around trying to sort this all out by trial and error.
Old 04-23-2010, 04:04 AM
  #5  
Rhubear
Junior Member
 
Join Date: Apr 2010
Location: MaidenheadBerkshire, UNITED KINGDOM
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Walkera 5g6-1 No lift.


ORIGINAL: BrianNZ

2. The locking sleeve (#22 on the exploded diagram)
Brian,

Can you clarify your "exploded diagram" location to me? I've checked the Gallery on your post, and this thread without success. Is there a central place for file/image storage on this site?

I also have a 5G6-1 lift problem, and want help checking out the bearings, starting with your pics!

Old 04-23-2010, 11:41 AM
  #6  
Rhubear
Junior Member
 
Join Date: Apr 2010
Location: MaidenheadBerkshire, UNITED KINGDOM
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Walkera 5g6-1 No lift.

Scratch my last Q about "exploded diagram" Brian. Just happened to find the Exploded Diagram from Walkera's website. Tnx.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.