Notices
YS Engines Support Direct support from YS Performance Engines by Dave Shadel

YS CDI Ver. 2 - RPM Telemetry

Old 11-26-2014, 03:19 PM
  #1  
Thread Starter
My Feedback: (1)
 
kevenoco's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 70
Received 0 Likes on 0 Posts
Default YS CDI Ver. 2 - RPM Telemetry

Has anyone had any luck with the new CDI ver. 2 box from YS with the RPM telemetry?

I run Spektrum radio equipment but when I plug in the new CDI box I immediately stop receiving all telemetry. The regular control systems seem to be working ok, it's just the telemetry that quits. Maybe it's not compatable with Spektrum? The 185 CDI manual does not give any information about the telemetry.

I would love to get this working.

Keven
Attached Thumbnails Click image for larger version

Name:	CDI Ver 2.jpg
Views:	79
Size:	653.3 KB
ID:	2050351  
Old 12-05-2014, 09:06 AM
  #2  
 
Join Date: Mar 2004
Location: Kongsberg, NORWAY
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default

I have tested it with the Futaba SBS-01RM sensor, and it works (Futaba 18MZ radio). However, connecting the sensor to the dedicated RPM signal wire on the CDI unit, the sensor quickly becomes very hot. Using a Y-cable and connecting it to the hall sensor wire works fine.
No flight testing yet, just bench testing.
No experience with Spektrum radio equipment, sorry.
Arnstein
Old 04-30-2015, 11:58 PM
  #3  
 
Join Date: Mar 2004
Location: Kongsberg, NORWAY
Posts: 67
Likes: 0
Received 0 Likes on 0 Posts
Default

Got advice from Yamada san, just remove the power from the ignition box to the Futaba sensor. I just removed the red wire (+), now it works just fine.

Arnstein
Old 05-02-2015, 07:58 AM
  #4  
Thread Starter
My Feedback: (1)
 
kevenoco's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 70
Received 0 Likes on 0 Posts
Default

Awesome. It worked! Thanks Amstein.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.