Aerial Photography and Video Discuss the growing field of aerial photography and aerial video right here!

Lame video in low clouds

Reply

Old 01-14-2004, 12:14 PM
  #1  
lvspark
Senior Member
Thread Starter
 
lvspark's Avatar
 
Join Date: Apr 2002
Location: WALLA WALLA, WA,
Posts: 349
Gallery
My Gallery
Models
My Models
Ratings
My Feedback
Default Lame video in low clouds

I flew up through the fog to about 800'agl with my Ascent but lost the plane when a thick cloud passed in the way! It is a bad feeling when it doesn't come out of the grey sky[X(]

So I started feeding in rudder, and up elevator and just waited for the sky to open up.... After a few seconds, (felt like an hour) I hit the throttle to try to hear the location, and by gosh, it was behind me at about 200' off the deck. In the process, I accidently hit the shutter switch and shut off the video. After I located the plane, I went back up, and would have had several munites of silent cloud hopping, and I was quite disappointed when I reviewed the video and found that I was not recording.. The video is from the pocketcam X and in it's origional form, it is pretty decent, with 18 frames per second.

I tried flying from above the cloud layer later in the day, but the wind was all over the place, and 3 minutes of fighting it only yielded about 40' AGL.

Oh well, only a few new scuffs in the wing.

[link=http://members.hscis.net/~mamyers/foggy.mpg]The Video[/link]
lvspark is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service