Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 9 of 9

  1. #1
    scoobiemario's Avatar
    Join Date
    Mar 2011
    Location
    Williamsburg, VA
    Posts
    23
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback

    What is wrong with RCUniverse website

    Every day , few times a day, RCU is not accessible. Tried different browsers, different physical locations to connect from, iPhone, PC's etc etc. Browsers return "No data received" and I can't connect to web page.
    I heard that other people have same problem. What is happening? Why is forum not working properly?
    P-47 Thunderbolt Brotherhood #88

  2. #2
    Administrator
    Join Date
    Jun 2013
    Location
    El Segundo, CA
    Posts
    190
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    Quote Originally Posted by scoobiemario View Post
    Every day , few times a day, RCU is not accessible. Tried different browsers, different physical locations to connect from, iPhone, PC's etc etc. Browsers return "No data received" and I can't connect to web page.
    I heard that other people have same problem. What is happening? Why is forum not working properly?
    Thank you for your report. Could you specify which browsers you were using? Also, when was the first time you've notice this problem?

  3. #3
    Administrator IBobi's Avatar
    Join Date
    Apr 2011
    Location
    El Segundo, CA
    Posts
    309
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    There have been scattered mini outages over the last few days. Tech is looking into replacing a server box. We'll have this resolved soon!

  4. #4
    scoobiemario's Avatar
    Join Date
    Mar 2011
    Location
    Williamsburg, VA
    Posts
    23
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    Browsers were IE 11, Firefox, Chrome and Safari.
    It's been happening for probably 2 weeks now.
    P-47 Thunderbolt Brotherhood #88

  5. #5
    AirmanBob's Avatar
    Join Date
    Jun 2004
    Location
    Emmett, ID
    Posts
    432
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    I agree with the above posters. Something is wrong with RCU. It's the slowest forum I've ever used and locks up frequently. I use a PC running IE11. I think RCU has been hacked by some sort of virus that slows the system down. DOS attack I think it's called.

    Bob

  6. #6
    Administrator IBobi's Avatar
    Join Date
    Apr 2011
    Location
    El Segundo, CA
    Posts
    309
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    Quote Originally Posted by AirmanBob View Post
    I agree with the above posters. Something is wrong with RCU. It's the slowest forum I've ever used and locks up frequently. I use a PC running IE11. I think RCU has been hacked by some sort of virus that slows the system down. DOS attack I think it's called.

    Bob
    If this were a DDOS attack the site would be down. At the time this issue was reported last week, there were a few outages and the site was "flapping". there are no widespread reports of performance issues at this time.

  7. #7
    scoobiemario's Avatar
    Join Date
    Mar 2011
    Location
    Williamsburg, VA
    Posts
    23
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    Actually since I posted this thread, things got better. Let's hope it will stay like that
    P-47 Thunderbolt Brotherhood #88

  8. #8
    AirmanBob's Avatar
    Join Date
    Jun 2004
    Location
    Emmett, ID
    Posts
    432
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    Quote Originally Posted by IBobi View Post
    If this were a DDOS attack the site would be down. At the time this issue was reported last week, there were a few outages and the site was "flapping". there are no widespread reports of performance issues at this time.
    You seem a little defensive. I didn't mean to hurt your feelings. Maybe DOS is the wrong term, but, something is definitely wrong with RCU. There were a couple of days where I even gave up trying to log on last week. Today it is still VERY slow.

  9. #9
    mongo's Avatar
    Join Date
    Dec 2001
    Location
    Midland, TX
    Posts
    1,988
    Gallery
    My Gallery
    Models
    My Models
    Ratings
    My Feedback
    yeah, it has been rather slow and ungainly for a coupla weeks running now.
    Bottom Feeder Brother #13
    when they outlaw R/C, only outlaws will have R/C
    13 of 27


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:13 AM.

SEO by vBSEO 3.6.1 ©2011, Crawlability, Inc.