Go Back  RCU Forums > RC Airplanes > 3D Flying!
Reload this Page >

having issues with my motor

Notices
3D Flying! Our 3D flying forum is the ultimate resource for 3D flyers. Also discuss the latest in "4D" flying!

having issues with my motor

Old 06-14-2023, 08:30 PM
  #1  
Partyhardmonks
Junior Member
Thread Starter
 
Join Date: Jun 2023
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default having issues with my motor

Hey! just finished setting up my first 3d print airplane. My motor seems to be acting weird to me. It doesn't seem to want to go full speed. It like goes and then kind of stutters but still running but not running smooth but smooth enough if that even makes sense.

I have a 30A brushless ESC, flight xing-e pro 2207 2750 KV motors, battery 1500 AH 100c 4S 14.8 v 22.2 WH, receiver FS-IA6B and controller FS-16x.

NOt sure if you can tell me what i'm doing wrong or if you can redirect me someplace. I've tried looking for a week and I can't seem to find any information on my problem so I've come to the forums, Please and thanks.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service -

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.