Notices
Ask the Expert Sal - Electric Airplane Advice Here is your chance to ASK SAL, the expert for all your electric flight related questions. If you are not Sal, please do not answer questions in this forum.

Loose Magnets

Old 04-20-2007, 05:05 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2005
Location: VelddrifWestern Cape, SOUTH AFRICA
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Loose Magnets

Hi Sal

Accidentally ran more than 25V and 68A through a brushless Green motor in the region of 600KW and the magnets came loose. The windings seem to be OK. No smoke or heat. The sequence of the magnets have not been disturbed and I tried to read a little in the forums whether it would be possible to glue them back in place. As far as I can make out, it seems that the best way is to use epoxy? Before doing this, I would like to know if it is reaaly successful when repaired like this.

Andries

[email protected]
Old 04-24-2007, 10:40 AM
  #2  
Senior Member
 
Join Date: Aug 2002
Location: Williston, VT,
Posts: 218
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Loose Magnets

You can put them back if you know the type of epoxy used. I would send it back to where you bought it for repair.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.