Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Upload photos problem

Old 03-29-2020, 07:09 AM
  #1  
AndyNealG
Thread Starter
 
Join Date: May 2015
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default Upload photos problem

Hi, Trying to upload 2 photos, and preview shows photos uploaded in thread but wont submit.
Error message says "you must have ten posts to upload URL's. This is not a URL , its a jpeg from my computer.
Andy
Old 03-30-2020, 11:45 AM
  #2  
IBJoel
 
Join Date: Sep 2015
Posts: 355
Received 0 Likes on 0 Posts
Default

Originally Posted by AndyNealG View Post
Hi, Trying to upload 2 photos, and preview shows photos uploaded in thread but wont submit.
Error message says "you must have ten posts to upload URL's. This is not a URL , its a jpeg from my computer.
Andy
Hi Andy, thanks for reaching out. The way RCU handles photos is by hosting a version of each file and linking to it. So those pictures unfortunately count as URLs
Old 04-02-2020, 09:49 AM
  #3  
Zeke74
Junior Member
 
Join Date: Apr 2020
Posts: 4
Likes: 0
Received 1 Like on 1 Post
Default

Just an FYI - I too ran into this problem. The error message is kind of confusing. Is there a way to change the message to read "you must have ten posts to upload URL's or post images"?

Edit: I also ran into this error when trying to quote someone else's post that had a URL in it.

Last edited by Zeke74; 04-02-2020 at 12:24 PM.
The following users liked this post:
IBJoel (04-03-2020)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.