Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Not Responding nonsense

Old 04-22-2021, 03:58 AM
  #1  
rgburrill
Thread Starter
 
rgburrill's Avatar
 
Join Date: Dec 2010
Location: Dallas, Tx CT
Posts: 2,565
Received 45 Likes on 43 Posts
Angry Not Responding nonsense

Why is RCUniverse always "Not Responding"? I don't have that problem on other websites. Fix it please.
Old 04-22-2021, 04:25 AM
  #2  
BarracudaHockey
My Feedback: (11)
 
BarracudaHockey's Avatar
 
Join Date: Jul 2003
Location: Jacksonville, FL
Posts: 25,134
Received 147 Likes on 118 Posts
Default

I'm sure tech will need some more information like what browser you're using as a start.

FWIW I'm on here a lot every day and I don't get any not responding lock ups
Old 04-22-2021, 11:22 AM
  #3  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by rgburrill View Post
Why is RCUniverse always "Not Responding"? I don't have that problem on other websites. Fix it please.
BarracudaHockey is correct. What kind of device are you using and what browser? Can you post a screenshot of the error you're getting?
Old 04-22-2021, 03:11 PM
  #4  
rgburrill
Thread Starter
 
rgburrill's Avatar
 
Join Date: Dec 2010
Location: Dallas, Tx CT
Posts: 2,565
Received 45 Likes on 43 Posts
Default

I'm using a brand new HP Laptop 15-dy1, Core i3 at 1.2GHz. Same thing happens with my older ASUS and my Dell. All are using Edge on Windows 10. And don't give me sh-t about Chrome (personal information thieves), Firefox (software thieves) or Linux (liars) - I don't use them and never will with the rare exception of Chrome. I don't have this problem on Rcgroups, or any other site. Rcuniverse just hangs up for a super long time, probably downloading all sorts of adware or else trying it's hardest to upload private information that Edge won't let it touch so it keeps waiting forever. "Not responding" comes up when I try to go back a page because I got tired of waiting for it.

Rcuniverse changed for the worse when the new owners took over a while ago. And it just keeps getting worse. Most the time I can't even get through all the messages on the main "Articles" page which is the only reason I come here.
Old 04-23-2021, 12:12 PM
  #5  
IBJoel
 
Join Date: Sep 2015
Posts: 455
Received 3 Likes on 3 Posts
Default

Originally Posted by rgburrill View Post
I'm using a brand new HP Laptop 15-dy1, Core i3 at 1.2GHz. Same thing happens with my older ASUS and my Dell. All are using Edge on Windows 10. And don't give me sh-t about Chrome (personal information thieves), Firefox (software thieves) or Linux (liars) - I don't use them and never will with the rare exception of Chrome. I don't have this problem on Rcgroups, or any other site. Rcuniverse just hangs up for a super long time, probably downloading all sorts of adware or else trying it's hardest to upload private information that Edge won't let it touch so it keeps waiting forever. "Not responding" comes up when I try to go back a page because I got tired of waiting for it.

Rcuniverse changed for the worse when the new owners took over a while ago. And it just keeps getting worse. Most the time I can't even get through all the messages on the main "Articles" page which is the only reason I come here.
The site isn't downloading or uploading anything. The "Articles" tab is hanging for me, too, so I'll ask our tech team to fix.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.