Notices
Forum questions or problems Post any questions about how to use the forum or any bugs/problems you may be having in this forum.

Page loading problem

Old 11-19-2003, 01:47 PM
  #1  
Thread Starter
My Feedback: (90)
 
TLH101's Avatar
 
Join Date: Dec 2001
Location: Elephant Butte, N.M.
Posts: 6,716
Likes: 0
Received 2 Likes on 2 Posts
Default Page loading problem

For the last week or so, my pages on RCU are loading veeeery slow. The headers and ads load right away, then I have to wait anywhere from 5-15 seconds for the topics section to load. Some times the ads elongate, or stretch to bottom of the page. Looks like they are trying to run off the bottom.
What is causing this. I am on a DSL, and I don't experince this on any other internet sites. It just started here. Do I need to change some settings?
Old 11-19-2003, 02:11 PM
  #2  
Senior Member
 
Join Date: Aug 2002
Location: Jewett, NY,
Posts: 2,218
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Page loading problem

Yeah Me Too!!!!

I think the technical term for it is "Add Overload"
Old 11-19-2003, 03:24 PM
  #3  
Senior Member
My Feedback: (1)
 
ZAGNUT's Avatar
 
Join Date: Feb 2003
Location: tel-aviv, ISRAEL
Posts: 2,635
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Page loading problem

yeah, that smeared rcv sure is funny looking! at least the page fixes itself once it loads.

dave
Old 11-19-2003, 03:59 PM
  #4  
Senior Member
 
Join Date: Dec 2002
Location: Alpharetta, GA
Posts: 792
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Page loading problem

It takes me several min just to scroll down the page I thought it was just my computer but this is the only web site to do this.
Old 11-19-2003, 04:03 PM
  #5  
Senior Member
 
Join Date: Mar 2003
Location: southport, UNITED KINGDOM
Posts: 443
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Page loading problem

do you want my rcu only browser? faf.
Old 11-19-2003, 06:30 PM
  #6  
Senior Member
 
Join Date: Dec 2002
Location: La Paz BCS, MEXICO
Posts: 1,986
Likes: 0
Received 7 Likes on 7 Posts
Default RE: Page loading problem

I feel better knowing it is not only my 33,600 connection that has the time delay loading. DSL is has the same problem.....
Old 11-19-2003, 09:06 PM
  #7  
Senior Member
 
Join Date: Mar 2002
Location: Kingston, ON, CANADA
Posts: 4,925
Likes: 0
Received 5 Likes on 5 Posts
Default RE: Page loading problem

Ya, Mine does the same thing. Kind of discouraging when it,s suposed to be better than the old RCU. I don't come here as often as I used to because of it .
Old 11-20-2003, 12:45 AM
  #8  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Page loading problem

Guys..is this by any chance a problem in the last 5-10 days? If so I think I know what it is. It isn't ad overload...something else. If you can confirm this is mostly a recent issue I think I can get it fixed.
Old 11-20-2003, 03:16 AM
  #9  
Senior Member
 
Join Date: Mar 2003
Location: southport, UNITED KINGDOM
Posts: 443
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Page loading problem

ive been fine
Old 11-20-2003, 11:27 AM
  #10  
Senior Member
 
Join Date: Mar 2002
Location: Kingston, ON, CANADA
Posts: 4,925
Likes: 0
Received 5 Likes on 5 Posts
Default RE: Page loading problem

Yes, about a week. Looks like the page partly loads, then stops. If you use the scroll wheel, looks like a barcode, then takes forever to complete the load which comes on all of a sudden.
Thanks Mark.
Old 11-20-2003, 03:20 PM
  #11  
My Feedback: (12)
 
Join Date: Nov 2001
Posts: 1,575
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Page loading problem

ORIGINAL: RCadmin

Guys..is this by any chance a problem in the last 5-10 days? If so I think I know what it is. It isn't ad overload...something else. If you can confirm this is mostly a recent issue I think I can get it fixed.
Yes this is a recent occurrence.
Old 11-20-2003, 05:22 PM
  #12  
Thread Starter
My Feedback: (90)
 
TLH101's Avatar
 
Join Date: Dec 2001
Location: Elephant Butte, N.M.
Posts: 6,716
Likes: 0
Received 2 Likes on 2 Posts
Default RE: Page loading problem

Yes, last week to 10 days. Does exactly as Flypaper2 describes.
Old 11-20-2003, 09:06 PM
  #13  
 
Join Date: Dec 2002
Location: Anderson, SC
Posts: 237
Likes: 0
Received 0 Likes on 0 Posts
Default RE: Page loading problem

Just started tonight for me. Looks like somthing is keeping the DB connection open.

Ben in SC
Old 11-21-2003, 12:56 AM
  #14  
Banned
 
Join Date: Nov 2001
Posts: 14,189
Likes: 0
Received 1 Like on 1 Post
Default RE: Page loading problem

db issue fixed

speed issue fixed

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Thread Tools
Search this Thread

Contact Us - Manage Preferences Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

Copyright © 2024 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.